Dell Encryption 端點不支援 Windows 系統還原
Oversigt: 使用 Dell Encryption 的端點不支援 Windows 系統還原 (先前稱為 Dell Data Protection |加密)。
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
受影響的產品:
- Dell Encryption
- Dell Data Protection | Encryption
在已安裝 Dell Encryption 軟體的端點上執行 系統還原 或 最後已知正確組態 時,電腦可能會收到下列錯誤訊息:
系統映像修復失敗。
Windows 無法將映像還原至具有不同韌體的電腦。映像是在使用 EFI 的電腦上建立,且此電腦使用 BIOS。
Shield 記錄錯誤訊息:
"CATALOG CRITICAL FAILURE DETECTED"
控訴 C:\Program Files\Dell\Dell Data Encryption\Encryption 資料夾已被修改或篡改。
Windows 錯誤訊息:
"System Restore failed to extract the file C:\CMGb2ce9.ALT" "System Restore failed to extract the file (C:\CMGb2ce9.ALT) from the restore point. An unspecified error occurred during System Restore"
可能會發生其他問題,例如 端點的保護狀態可能「無法使用」 且 可能無法安裝 Windows Update、 檔案損毀的風險、不正確還原 Dell Encryption 驅動程式檔案可能會導致 電腦意外停止回應、電腦當機、應用程式當機, 以及 無法存取加密資料。
Årsag
Dell Encryption 不支援使用 Windows 系統還原 或 最後已知良好組態 應用程式進行資料復原。
Løsning
Dell Encryption 資料復原程序:
如要聯絡支援部門,請參閱 Dell Data Security 國際支援電話號碼。
請前往 TechDirect,以線上產生技術支援要求。
如需更多深入見解與資源,請加入 Dell 安全性社群論壇。
Flere oplysninger
Videoer
Berørte produkter
Dell EncryptionArtikelegenskaber
Artikelnummer: 000124975
Artikeltype: Solution
Senest ændret: 23 jul. 2024
Version: 10
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.