Windows 10でエクスプローラーが応答しない

Oversigt: Windows 10でエクスプローラーが応答しないという問題がありますか? このガイドに従って、履歴をクリアし、フォルダーをリセットし、デフォルト設定を復元することで問題を解決します。問題を解決するには、コンピューターを再起動します。

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

対象オペレーティング システム:

  • Windows 10

Windows 10ファイル エクスプローラーが応答せず、作業ループで続行した後、応答しないメッセージが表示されますか?

Årsag

この問題は、特定のアプリケーションがコンピューターにダウンロードされ、一部の設定が変更され、エクスプローラーがロックされ、コンピューターのパフォーマンスが低下するために発生します。この問題を解決するには、次の手順に従います。

Løsning

  1. [スタート]ボタンをクリックし、「 ファイル エクスプローラーのオプション:」と入力します。
    スタート メニューの検索に「エクスプローラーのオプション」と入力します
  2. [全般]タブをクリックし、[エクスプローラーの履歴をクリア]オプションで[クリア]をクリックし、[デフォルトに戻す]をクリックして、最後に[適用]をクリックします。
    [Restore Defaults]を選択し、[Apply]をクリックします
  3. 次に、[ 表示 ]タブをクリックし、[ フォルダーのリセット]を選択して、[ はい]をクリックします。次に、[ RESTORE DEFAULTS]、[ APPLY]の順にクリックします。
    [Restore Defaults]をクリックし、[Apply]をクリックします
  4. [検索]タブで、[デフォルトの復元]をクリックし、次に[適用]をクリックします。
    [Restore Defaults]をクリックし、[Apply]をクリックします
  5. これが完了したら、コンピューターを 再起動 すると、問題が解決するはずです。

Berørte produkter

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations
Artikelegenskaber
Artikelnummer: 000148462
Artikeltype: Solution
Senest ændret: 17 jul. 2025
Version:  8
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.