Filutforskaren svarar inte i Windows 10
Oversigt: Har du problem med att Utforskaren inte svarar i Windows 10? Följ den här guiden för att lösa problem genom att rensa historik, återställa mappar och återställa standardinställningar. Starta om datorn för att åtgärda problemet. ...
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Berörda operativsystem:
- Windows 10
Svarar inte Windows 10 File Explorer, fortsätter i en arbetsslinga och sedan visas meddelandet som inte svarar?
Årsag
Det här problemet uppstår på grund av att vissa program har laddats ner till datorn och som kan göra att vissa inställningar ändras, vilket gör att Utforskaren låser sig och att datorn presterar långsammare. Följ anvisningarna nedan för att lösa problemet:
Løsning
- Klicka på Start-knappen och skriv ALTERNATIV FÖR UTFORSKAREN:

- Klicka på fliken ALLMÄNT, i alternativet Rensa historik i Utforskaren klickar du på RENSA, klicka förstpå ÅTERSTÄLL STANDARDINSTÄLLNINGAR och slutligen på ANVÄND.

- Klicka nu på fliken VISA, välj ÅTERSTÄLL MAPPAR och klicka sedan på JA. Klicka sedan på ÅTERSTÄLL STANDARDINSTÄLLNINGAR och sedan på ANVÄND.

- På fliken SÖK klickar du på ÅTERSTÄLL STANDARDINSTÄLLNINGAR och därefter klickar du på ANVÄND.

- När detta är gjort startar du om datorn och problemet bör vara löst.
Berørte produkter
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile WorkstationsArtikelegenskaber
Artikelnummer: 000148462
Artikeltype: Solution
Senest ændret: 17 jul. 2025
Version: 8
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.