Filutforsker svarer ikke i Windows 10
Oversigt: Har du problemer med at File Explorer ikke svarer i Windows 10? Følg denne veiledningen for å løse problemer ved å tømme loggen, tilbakestille mapper og gjenopprette standardinnstillingene. Start datamaskinen på nytt for å løse problemet. ...
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Berørte operativsystemer:
- Windows 10
Klarer ikke Windows 10 File Explorer å svare, fortsetter i en arbeidssløyfe, og deretter vises meldingen som ikke svarer?
Årsag
Dette problemet oppstår på grunn av enkelte programmer lastet ned til datamaskinen som kan føre til at noen innstillinger endres, forårsaker FILE EXPLORER låsing og treg datamaskinytelse. Følg fremgangsmåten nedenfor for å løse problemet:
Løsning
- Klikk på Start-knappen og skriv FILUTFORSKERALTERNATIVER:

- Klikk kategorien GENERELT , i alternativet Fjern filutforskerhistorikk klikker du på FJERN, t hen klikk GJENOPPRETT STANDARDER, og klikk til slutt BRUK.

- Klikk nå på VIS-fanen , velg TILBAKESTILL MAPPER, og klikk deretter JA. Klikk deretter GJENOPPRETT STANDARDER og deretter BRUK.

- I kategorien SØK klikker du på GJENOPPRETT STANDARDER etter at du har klikket BRUK.

- Når dette er gjort, start datamaskinen på nytt , og problemet skal løses.
Berørte produkter
Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile WorkstationsArtikelegenskaber
Artikelnummer: 000148462
Artikeltype: Solution
Senest ændret: 17 jul. 2025
Version: 8
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.