Wake-on-LAN ei toimi USB–Ethernet-sovitinyhteyden kautta

Oversigt: Seuraavassa artikkelissa on tietoja siitä, miksi Wake-on-LAN ei toimi tietokoneissa, joiden Ethernet-yhteydessä käytetään USB-sovitinta.

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Wake-on-LAN ei toimi, kun LAN-yhteys käyttää USB-sovitinta

 

Wake-on-LAN ei toimi USB-sovitinyhteyden kautta, kun tietokone on sammutettu. (S5-virtatila - pehmeä pois päältä - valmiustilassa.)

Tuotteet, joita asia koskee:

  • Tämä koskee kaikkia tietokoneita, joissa on USB–RJ45-sovitin:
    • USB Type-A–Ethernet (NIC - Verkkokortti) -sovittimet
    • USB Type-C – Ethernet (NIC) -sovittimet

Årsag

Tämä toimii odotetulla tavalla. Wake-on-LAN edellyttää, että USB–verkkokortti-sovitin on 5 V S5-tilassa. Se tarvitsee tätä vastaanottaakseen taikapaketin ja käynnistääkseen sitten tietokoneen S5-tilasta.

Løsning

Huomautus: Tietokone toimii suunnitellusti.
 

Wake-on-LAN on saatavilla tietokoneille, joissa on sisäänrakennettu verkkokorttiliitäntä. Se on saatavana myös niille, jotka käyttävät tehostettua telakointiasemaa. (Kuten WD15, WD19 tai WD19S.)

Jos sinulla ei ole sisäänrakennettua Ethernet-liitintä tai pääsyä virralliseen telakkaan, Wake-on-LAN ei toimi tietokoneessasi.

Jos tietokoneessa ei ole sisäänrakennettua Ethernet-liitintä, ongelman ratkaiseminen edellyttää pääsyä virtajohtoiseen telakkaan.

Berørte produkter

G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Mobile Workstations, Dell Adapter USB-C To Ethernet, Dell Pro Max 16 XE MC16250 , Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Dock – WD19S ...
Artikelegenskaber
Artikelnummer: 000179586
Artikeltype: Solution
Senest ændret: 12 maj 2025
Version:  9
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.