Gå til hovedindhold
  • Afgiv ordrer hurtigt og nemt
  • Se ordrer og spor status for din forsendelse
  • Opret og få adgang til en liste med dine produkter
  • Administrer dine Dell EMC-websteder, -produkter og -kontaktpersoner på produktniveau ved hjælp af Company Administration (Virksomhedsadministration).

Slik kjører du en Dell-diagnostikktest på Internett

Oversigt: Denne artikkelen inneholder instruksjoner for hvordan du kjører maskinvarediagnostikk på støttede enheter fra Dells nettsted for kundestøtte.

Denne artikel er muligvis automatisk blevet oversat. Hvis du gerne vil give feedback om dens kvalitet, så giv os besked ved hjælp af formularen nederst på denne side.

Artikelindhold


Symptomer

Dells diagnostikktest på Internett hjelper deg med å skanne datamaskinen for problemer, anbefaler feilsøkingstrinn, få automatiske feilrettinger og bestilling av reservedeler. Den nettbaserte diagnostikktesten bruker SupportAssist til å skanne maskinvaren.

MERK: SupportAssist er forhåndsinstallert på alle Windows-datamaskiner som leveres fra Dell. Hvis SupportAssist ikke er forhåndsinstallert, kan du gå til SupportAssist for å laste ned og installere SupportAssist. Gå til supportnettstedet for SupportAssist for hjemme-PC-er for å finne de nyeste produktmerknadene og brukerveiledningen, som gir informasjon som minimumskrav til PC og SupportAssist-funksjoner og Dell-serviceplaner.
MERK: Du må ha administratorrettigheter for å installere SupportAssist.
MERK: Den elektroniske erstatningstjenesten avhenger av servicedekningen til Dell-datamaskinen. Denne tjenesten er tilgjengelig i utvalgte land.
MERK: Noen tester for bestemte enheter krever brukermedvirkning. Hold deg alltid ved datamaskinen når de diagnostiske testene utføres.

Årsag

Det kan hende at det oppstår en tid da datamaskinen kanskje ikke kjører så jevnt som den en gang gjorde. Skade på filer, virus, spionprogrammer, skadelig programvare eller maskinvarefeil kan forårsake dette problemet. Bruk av den nettbaserte diagnostikktesten hjelper deg med å identifisere eventuelle problemer.

Løsning

  1. Gå til Dell.com/support.
  2. Identifiser Dell-datamaskinen din.
    1. Klikk på Last ned og installer SupportAssist for å oppdage Dell-produktet automatisk. Følg instruksjonene på skjermen for å installere Dell SupportAssist.
    2. Du kan også angi service-ID-en, ekspresservicekoden eller serienummeret til Dell-datamaskinen, og deretter klikke på Søk.
    3. Du kan også klikke på Browse all products (Bla gjennom alle produkter ) for å velge Dell-produktet ditt manuelt fra katalogen (figur 1).

    Identifisere Dell-produktet ditt på Dells nettsted for kundestøtte
    Figur 1: Identifisere Dell-produktet ditt på Dells nettsted for kundestøtte. (Bildet er på engelsk).

  3. Gå til fanen Diagnostics (Diagnostikk ) (figur 2).

    Skjermbilde av fanen diagnostics (diagnostikk) på Dells nettsted for kundestøtte
    Figur 2: Skjermbilde av diagnostikkfanen på Dells nettsted for kundestøtte. (Bildet er på engelsk).

  4. Velg å kjøre en av diagnostikktestene.
    1. Kjør en hurtigtest – Kjør en hurtigtest når du oppdager problemer som at systemet er tregt eller ikke reagerer, harddiskfeil, systemet lager støy, systemet fryser eller starter på nytt tilfeldig, filene åpnes ikke og så videre. Hurtigtesten inkluderer komponenter som mest sannsynlig vil forårsake problemer, for eksempel harddisk eller minne. Hvis en feil oppdages, kan vi rette den opp umiddelbart, foreslå feilsøkingstrinn, anbefale ytterligere tester eller hjelpe deg med å få tak i kompatible reservedeler. Hurtigtesten tar cirka 10 minutter å fullføre (figur 3).

      Skjermbilde av knappen Run Quick Test (Kjør hurtigtest) på Dells nettsted for kundestøtte
      Figur 3: Skjermbilde av knappen Run Quick Test (Kjør hurtigtest ) på Dells nettsted for kundestøtte. (Bildet er på engelsk).

    2. Kjør en fullstendig test – Kjør en fullstendig test for å utføre en grundig analyse av Datamaskinen eller nettbrettet fra Dell. Denne testen kjører en belastningstest på alle maskinvareenheter på Dell-datamaskinen eller -nettbrettet. Denne testen tar cirka 40 minutter eller mer å fullføre (figur 4).

      Skjermbilde av knappen Run Full Test (Kjør fullstendig test) på Dells nettsted for kundestøtte
      Figur 4: Skjermbilde av knappen Run Full Test (Kjør fullstendig test ) på Dells nettsted for kundestøtte. (Bildet er på engelsk).

    3. Kjør en tilpasset komponenttest – egendefinert komponenttest gjør det mulig å velge én eller flere enheter du vil teste. Vi kombinerer valget ditt til én enkelt test å kjøre. Denne testen tar ca. 20 minutter eller mer å fullføre, avhengig av de valgte maskinvareenhetene (figur 5).

      Skjermbilde av det egendefinerte testalternativet for komponenter på Dells nettsted for kundestøtte
      Figur 5: Skjermbilde av det egendefinerte testalternativet for komponenter på Dells nettsted for kundestøtte. (Bildet er på engelsk).

Flere oplysninger

Egenskaber for artikel


Berørt produkt

Alienware, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations

Sidste udgivelsesdato

10 nov. 2023

Version

7

Artikeltype

Solution