Windowsがインストール中にDell Optimizerドライバーを確認できない
Oversigt: この記事では、Dell Optimizerによってインストールされているドライバーを検証できないというセキュリティ警告を解決する方法について説明します。
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
対象製品:
- SupportAssist
- Dell Precision Optimizer
Årsag
Dell Precision Optimizerをインストールすると、Windowsセキュリティ メッセージによってドライバー ソフトウェアに関する警告が表示される場合があります。

図1: (英語のみ)Windowsセキュリティ メッセージ
このエラーは、Dell SupportAssistとDell Precision Optimizerの間に含まれるDell Data Vaultドライバーの不一致が原因です。
Løsning
Dell Precision Optimizerのインストール中にこのエラーが表示された場合は、[ このドライバー ソフトウェアをインストールしない]をクリックします。Dell Precision Optimizerは、SupportAssist Dell Data Vault用ドライバーを使用して動作します。
[ Install this driver software anyway ]をクリックすると、SupportAssistのDell Data Vaultドライバーのバージョンに依存しているため、コンピューターにブルー スクリーンが発生することがあります。
ブルー スクリーンを解決するには、次の手順を実行します。
- Windowsセーフ モードで起動します。
- Windowsの[スタート]メニューを右クリックし、[ アプリと機能]をクリックします。
- Dell SupportAssistで [アンインストール ]をクリックします。
- SupportAssistの削除時に、Dell Precision Optimizerで[ アンインストール ]をクリックします。
- コンピュータを再起動します。
- SupportAssistをインストールします。
注:Dell SupportAssistをダウンロードするには、「 家庭用PC向けDell SupportAssist」を参照してください。
- Dell Precision Optimizerをインストールします。
- Windowsセキュリティ アラート プロンプトが表示されたら、[このドライバー ソフトウェアをインストールしない]をクリックします。
注:Dell Precision Optimizerをダウンロードするには、 お使いのDell Precisionモデル を選択し、 ドライバーおよびダウンロードをクリックします。
Berørte produkter
SupportAssist, Dell Precision OptimizerArtikelegenskaber
Artikelnummer: 000187096
Artikeltype: Solution
Senest ændret: 07 maj 2024
Version: 5
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.