PowerStore 500T: Noden er nede etter nodeutskifting
Oversigt: Etter utskifting av en PowerStore 500T-node kan det hende at noden ikke kommer helt opp igjen.
Denne artikel gælder for
Denne artikel gælder ikke for
Denne artikel er ikke knyttet til et bestemt produkt.
Det er ikke alle produktversioner, der er identificeret i denne artikel.
Symptomer
Det kan hende at en node ikke vises helt etter at den er byttet ut på en PowerStore 500T.
Brukergrensesnittet for PowerStore Manager kan indikere at noden ikke er i normal tilstand.
Brukergrensesnittet for PowerStore Manager kan indikere at noden ikke er i normal tilstand.
Årsag
Dette kan oppstå på grunn av et programvareproblem som er relatert til initialiseringsprosessen til den interne M.2-oppstartsmodulen i noden.
Løsning
Omgåelse av problemet
Hvis du vil gjenopprette noden til en normal tilstand, kontakter du Dells tekniske kundestøtte og oppgir denne kunnskapsbasen med artikkel-ID.Løsning
PowerStoreOS 2.0.1.3 eller nyere inkluderer hurtigreparasjonen for dette problemet.Flere oplysninger
I PowerStoreOS V2 er ikke PowerStore 500T-noden en enhet som kan skiftes av kunden (CRU), og teknisk støtte må kontaktes for å bytte ut.
Berørte produkter
PowerStore 500TProdukter
PowerStoreArtikelegenskaber
Artikelnummer: 000187995
Artikeltype: Solution
Senest ændret: 13 jun. 2025
Version: 11
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.