NetWorker:NMC UIの「Unable to launch application」および「Unsigned application requesting unrestricted access to system」エラー

Oversigt: NetWorker Management Console (NMC)を起動すると、「Unable to launch application」エラーでUIの起動に失敗します。

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

  • NetWorker Management Console (NMC)を起動すると、「Unable to launch application」エラーでユーザー インターフェイスの起動に失敗します。
「Unable to launch the application」メッセージ
  • [Details]タブには、次のエラーが報告されます。
Error: システム
への無制限のアクセスを要求する未署名のアプリケーション 署名されていないリソース https://< NMCサーバー>:9000/LGTOnmc/java/comtsk.jar
  Java - [More Information]

Årsag

Java 8 Update 131リリース以降、MD5withRSAまたはMD5withDSAアルゴリズムで署名されたアプリケーションは、署名されていないものとして扱われます。

Løsning

1.NREインストール セキュリティ パスの下にあるjava.securityファイルを編集します。
NREの場合、ファイルへのフル パスは C:\Program Files\NRE\java\<jre version>\lib\security\java.securityです。

2.次の例のように、「jdk.jar」で始まる行をコメント アウトします。
 
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#     DSA keySize < 1024, include jdk.disabled.namedCurves
3.変更を保存します。
4.NMC UIを起動します。

Berørte produkter

NetWorker, NetWorker Management Console

Produkter

NetWorker Family, NetWorker Series
Artikelegenskaber
Artikelnummer: 000210820
Artikeltype: Solution
Senest ændret: 28 maj 2023
Version:  2
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.