CloudIQ: OpenManage Enterprise Plugin For CloudIQ Stopped Sending Data

Oversigt: The OpenManage Enterprise plugin for CloudIQ stops sending data to CloudIQ.  The following error in the OpenManage Enterprise transfer logs is seen: "Unable to process the file transfer because of an error in communication to the Dell Connectivity Services." ...

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Symptomer

The OpenManage Enterprise Plugin for CloudIQ transfer logs are not being sent successfully.

The following is seen in the OpenManage Enterprise transfer logs, under the OpenManage Enterprise plugin for CloudIQ in the OpenManage Enterprise UI:
"Unable to process the file transfer because of an error in communication to the Dell Connectivity Services."
OpenManage Enterprise Plugin for CloudIQ shows as disconnected.

PowerEdge server data has not updated in CloudIQ.

Årsag

A change occurred on the backend OpenManage Enterprise servers in February 2023 which resulted in an update required for OpenManage Enterprise UI versions 3.9.x and earlier.

Løsning

Upgrading to the latest versions of OpenManage Enterprise UI and OpenManage Enterprise plugin for CloudIQ addresses the issue (OpenManage Enterprise v3.10.x and CloudIQ plugin v1.2.0.xx). 

These upgrades are performed within the OpenManage Enterprise UI. Contact Dell OME Systems Management Support should assistance be required or if any complications arise during the upgrade.

Berørte produkter

CloudIQ
Artikelegenskaber
Artikelnummer: 000212134
Artikeltype: Solution
Senest ændret: 04 apr. 2025
Version:  5
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