NetWorker: Could not get session key from client-vlan2.domain.com for GSS authentication with server-vlan1.domain.com

Oversigt: Multihomed NetWorker clients fail to complete NetWorker GSS authentication. The error reported is "server rejected credential"

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

  • NetWorker file-system backup fails with error:
Unable to set up the direct save with server 'server-vlan2.domain.com': Could not get session key from client-vlan2.domain.com for GSS authentication with server-vlan1.domain.com: Authentication error; why = Server rejected credential.
  • NetWorker server has two IP address one in VLAN1 known as server-vlan1.domain.com and another in VLAN2 known as server-vlan2.domain.com
  • NetWorker client has IP address in VLAN2 known as client-vlan2.domain.com

Årsag

  1. Entries for NetWorker server names in servers file missing at client location /nsr/res/servers
  2. Incorrect peer records

Løsning

  1. Update the client's /nsr/res/servers file with short and Fully Qualified Domain Name (FQDN) for each VLAN of NetWorker server one on each line.
Example:
server-vlan1.domain.com
server-vlan1
server-vlan2.domain.com
server-vlan2

 

  1. Delete peer records corresponding on client and server. See:
    NOTE: Verify short name and FQDN when deleting peer information. Ensure VLAN names for both the client and NetWorker server are included. Any peer certificates found can be removed; once communication is established between the server and client (for example, through backup), new peer certificates are generated.

    Berørte produkter

    NetWorker

    Produkter

    NetWorker Family, NetWorker Series
    Artikelegenskaber
    Artikelnummer: 000212453
    Artikeltype: Solution
    Senest ændret: 15 jan. 2026
    Version:  2
    Find svar på dine spørgsmål fra andre Dell-brugere
    Supportservices
    Kontrollér, om din enhed er dækket af supportservices.