Skærmen på bærbare Dell DCXXXXX-, Dell Pro Essential-, Inspiron- og Vostro-computere bliver sort, men markøren flyttes på skærmen
Oversigt: Følgende artikel indeholder oplysninger om problemer med genstartsskærmen, når der fortsættes, når OOB (Out of Box Experience) er afsluttet.
Symptomer
Den bærbare computer genstarter efter OOBE til sort skærm med markøren synlig
Ejere af bærbare Dell DCXXXXX-, Dell Pro Essential-, Inspiron- og Vostro-computere kan opleve en sort skærm, hvor markøren stadig er synlig. Du kan stadig flytte markøren på skærmen ved hjælp af pegefeltet. Dette sker ved den første genstart, når OOBE er fuldført. Dette varer i cirka tre minutter, før Windows-skrivebordet vises som normalt.

Følgende produkter rapporterer dette problem:
- Dell 15 DC15250
- Vigtige Dell Pro 15-PV15250
- Bærbar Inspiron 15 3520
- Bærbar Inspiron 15 3530
- Bærbar Inspiron 16 5640-computer
- Bærbar Vostro 14 3420
- Bærbar Vostro 15 3520
- Bærbar Vostro 14 3430-pc
- Bærbar Vostro 15 3530
- Bærbar Vostro 16 5640-computer
Årsag
Der er et kompatibilitetsproblem mellem Windows 11-operativsystemversion 24H2 (26100.863) og McAfee version 1.20.228.1.
Løsning
Dette er en engangsfejl. Det opstår ikke igen, medmindre du geninstallerer det samme operativsystem og den samme version af McAfee-programmet på den bærbare computer. Når du trykker på tænd / sluk-knappen for at slukke for den bærbare computer, viser den standard nedlukningsbaggrund. Når du genstarter den bærbare computer, starter den som forventet, og problemet sker ikke igen.

McAfee Version 1.20.236.1 er tilgængelig nu til installation enten manuelt eller ved at lade den bærbare computer automatisk opdatere ved hjælp af Over The Air (OTA) på din bærbare computer. McAfee anbefaler, at fremtidige versioner af dette program indeholder en løsning på dette problem.