Windows-kameraprogrammet viser sort skærm, når den tændes første gang

Oversigt: Denne artikel indeholder oplysninger om, hvordan du fuldfører OOBE (Out of Box Experience) og derefter åbner Windows-kameraprogrammet og kun viser en sort skærm.

Denne artikel gælder for Denne artikel gælder ikke for Denne artikel er ikke knyttet til et bestemt produkt. Det er ikke alle produktversioner, der er identificeret i denne artikel.

Symptomer

Berørte platforme:

  • Inspiron 14 5441
  • Inspiron 14 Plus 7441
  • Latitude 5455
  • Latitude 7455

Sådan gengives følgende:

  1. Gennemfør OOBE, og nå skrivebordet
  2. Åbn programmet Windows Inbox Camera (kameraprogrammet viser en sort skærm og fungerer ikke korrekt).
    Kameraprogrammet viser en sort skærm
Bemærk:
  • Problemet opstår kun med kameraappversion 2023.2312.3.0.
  • Tjek Indstillinger >Apps >Installerede apps>Kamera >Avancerede indstillinger
    Avancerede indstillinger

Årsag

Der er et problem med kameraprogrammet Windows Indbakke.

Løsning

Der er to måder at løse dette problem på:

  • Åbn kameraprogrammet i Windows-indbakken igen.
  • Opdater Windows Inbox Camera i Microsoft Store til den nyeste version:
    1. Åbn Microsoft Store ved startmenuen.
      Åbn Microsoft Store
    2. I Microsoft Store skal du søge efter cam og vælge Windows Camera.
      Vælg Windows-kamera
    3. Klik på Opdater.
      Klik på Opdater
    4. Når programmet er færdigopdateret, skal du klikke på Åbn.

Sådan kontrollerer du versionen af kameraprogrammet:

  1. Åbn Windows-kameraprogrammet
  2. Klik på Indstillinger i øverste venstre hjørne
    Klik på Indstillinger
  3. Windows Inbox Camera-versionen er blevet opdateret til 2025.2501.1.0 eller nyere.
    Windows Inbox Camera-version opdateret til 2025.2501.1.0 eller nyere

Berørte produkter

Inspiron 14 5441, Inspiron 14 Plus 7441, Latitude 5455, Latitude 7455
Artikelegenskaber
Artikelnummer: 000299966
Artikeltype: Solution
Senest ændret: 13 maj 2025
Version:  2
Find svar på dine spørgsmål fra andre Dell-brugere
Supportservices
Kontrollér, om din enhed er dækket af supportservices.