Avamar管理者UIがData Domainのステータスを「Invalid SNMP trap host or trap post」というメッセージで応答しないと報告する

Zusammenfassung: Avamar Administratorユーザー インターフェイス(UI)がData Domainのステータスをレポートし、「Invalid SNMP trap host or trap post」というメッセージで応答しません。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

これはあくまでもレポートの問題である。バックアップとメンテナンスは影響を受けません。
 
Data DomainのAvamarモニタリング ステータスが、Avamar管理者UIで緑色から黄色に変わります。

Avamar UIに次のエラーが1つ以上表示される場合があります。
Invalid SNMP trap host or trap host.
無効なSNMPメッセージのスクリーンショット

Ursache

Data Domain SNMPトラップ ホストの値が、Avamarの完全修飾ドメイン名(FQDN)ではなく、Avamarユーティリティ ノードの内部ホスト名に設定されています。

Lösung

以下の手順に従います。
  1. Avamar管理者UIにログインします。
  2. サーバータブ>サーバー管理タブをクリックします。
  3. 対象のData Domainを選択します(対象の Data Domain には、ユーザー名の左側に黄色のドットが表示されます)。
  4. アクションData>Domainシステムの編集を選択します。
  5. 表示ウィンドウで、[Re-add Trap Host]を選択します。  
トラップ ホストの再追加
  1. OKをクリックしてData Domainを更新します。
  2. Data Domainにログインし、AvamarのFQDNがData Domainに追加されていることを確認します(以下の出力例を参照)。
snmp show config

General Configuration
---------------------
   SNMP sysLocation: testlocation
   SNMP sysContact: admin@test@test.com

SNMP v2c Configuration
----------------------
   Community   Access      Hosts
   ---------   ---------   -----
   avamartest   read-only
   public      read-only
   ---------   ---------   -----

   Trap Host                             Port   Community
   -----------------------------------   ----   ---------
   testavamar-internal               163
   testavamar.test.com   163
   -----------------------------------   ----   ---------

SNMP v3 Configuration
---------------------
   User   Access   Authentication Protocol   Privacy Protocol
   ----   ------   -----------------------   ----------------
   ----   ------   -----------------------   ----------------

   Trap Host   Port   User
   ---------   ----   ----
   ---------   ----   ----

Betroffene Produkte

Avamar

Produkte

Avamar, Data Domain
Artikeleigenschaften
Artikelnummer: 000041708
Artikeltyp: Solution
Zuletzt geändert: 15 Mai 2025
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.