Avamar Administrator UI 報告 Data Domain 狀態沒有回應,並出現訊息「無效的 SNMP 設陷主機或設陷柱」

Zusammenfassung: Avamar 系統管理員使用者介面 (UI) 回報 Data Domain 狀態沒有回應,並出現訊息「Invalid SNMP trap host or trap post..

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

這僅是一個報告問題。備份和維護不受影響。
 
Avamar Administrator UI 上的 Data Domain 監視狀態從綠色變更為黃色。

Avamar UI 可能會出現下列一或多項錯誤:
Invalid SNMP trap host or trap host.
無效SNMP訊息的螢幕快照

Ursache

Data Domain SNMP 設陷主機值是設定為 Avamar 工具節點的內部主機名,而非 Avamar 完整功能變數名稱 (FQDN)。

Lösung

請遵循以下步驟:
  1. 登入 Avamar Administrator UI。
  2. 按兩下「Server」標籤>「Server Management」標籤。
  3. 選取有問題的 Data Domain (所使用的 Data Domain 在使用者名稱左側有黃色色點)。
  4. 取「Actions> Edit Data Domain System」。
  5. 從顯示器視窗中,選取「重新新增設陷主機」。  
讀取設陷主機
  1. 按兩下 「OK 」以更新 Data Domain。
  2. 登入 Data Domain,並確認已在 Data Domain 上新增 Avamar 的 FQDN (下面的範例輸出)。
snmp show config

General Configuration
---------------------
   SNMP sysLocation: testlocation
   SNMP sysContact: admin@test@test.com

SNMP v2c Configuration
----------------------
   Community   Access      Hosts
   ---------   ---------   -----
   avamartest   read-only
   public      read-only
   ---------   ---------   -----

   Trap Host                             Port   Community
   -----------------------------------   ----   ---------
   testavamar-internal               163
   testavamar.test.com   163
   -----------------------------------   ----   ---------

SNMP v3 Configuration
---------------------
   User   Access   Authentication Protocol   Privacy Protocol
   ----   ------   -----------------------   ----------------
   ----   ------   -----------------------   ----------------

   Trap Host   Port   User
   ---------   ----   ----
   ---------   ----   ----

Betroffene Produkte

Avamar

Produkte

Avamar, Data Domain
Artikeleigenschaften
Artikelnummer: 000041708
Artikeltyp: Solution
Zuletzt geändert: 15 Mai 2025
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.