Avamar Administrator UI 报告 Data Domain 状态无响应,并显示消息“SNMP 陷阱主机或陷阱后无效”

Zusammenfassung: Avamar Administrator 用户界面 (UI) 报告 Data Domain 状态无响应,并显示消息“SNMP 陷阱主机或陷阱发布无效”。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

这仅仅是报告问题。备份和维护不受影响。
 
在 Avamar Administrator UI 上,Data Domain 的 Avamar 监视状态从绿色更改为黄色。

Avamar UI 中可能会出现以下一个或多个错误:
Invalid SNMP trap host or trap host.
无效 SNMP 消息的屏幕截图

Ursache

Data Domain SNMP 陷阱主机值设置为 Avamar Utility Node 的内部主机名,而不是 Avamar 完全限定域名 (FQDN)。

Lösung

请按照以下步骤操作:
  1. 登录 Avamar Administrator UI。
  2. 单击服务器选项卡服务器管理选项卡>。
  3. 选择有问题的 Data Domain(有问题的 Data Domain 在用户名左侧有一个黄色圆点)。
  4. 选择操作>编辑 Data Domain 系统。
  5. 从显示窗口中,选择“Re-add Trap Host”。  
重新添加陷阱主机
  1. 单击 OK 以更新Data Domain。
  2. 登录到 Data Domain 并验证是否已在 Data Domain 上添加 Avamar 的 FQDN(下面的输出示例)。
snmp show config

General Configuration
---------------------
   SNMP sysLocation: testlocation
   SNMP sysContact: admin@test@test.com

SNMP v2c Configuration
----------------------
   Community   Access      Hosts
   ---------   ---------   -----
   avamartest   read-only
   public      read-only
   ---------   ---------   -----

   Trap Host                             Port   Community
   -----------------------------------   ----   ---------
   testavamar-internal               163
   testavamar.test.com   163
   -----------------------------------   ----   ---------

SNMP v3 Configuration
---------------------
   User   Access   Authentication Protocol   Privacy Protocol
   ----   ------   -----------------------   ----------------
   ----   ------   -----------------------   ----------------

   Trap Host   Port   User
   ---------   ----   ----
   ---------   ----   ----

Betroffene Produkte

Avamar

Produkte

Avamar, Data Domain
Artikeleigenschaften
Artikelnummer: 000041708
Artikeltyp: Solution
Zuletzt geändert: 15 Mai 2025
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.