Avamar: ADME job fail with - ERROR-04B No backups have been selected

Zusammenfassung: The Avamar Data Migration Enabler (ADMe) job fails in select with ERROR‑04B, no backups selected. Causes: client lacks backups, backups not meeting flags, or a domain change misaligning ADME. ...

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Symptome

Avamar Data Migration Enabler (ADMe) Job fails during the selection phase with the message:

ERROR-04B No backups have been selected for client xxxx.

===================================== ADMe Version-4.1.11.45c
 ADMe JOB Session Started: 04/07/18 09:09 MYPID=4290
 EpochStartTime: 1530688193
 Job Policy Name: admbatch-vmxxxx.cfg
 Policy Script Name: /tmp/admbatch-vmxxxx.3824
 BaseGroupName=vmxxx SubGrpx#=0 Env#=1 Selection-Flags=                -d -vmimage -first_F Migration-Flags=         -d -D  -upst FORMAT-E -server
=====================================12

 ==========================================< SELECTION - PHASE >=========================================

 ADMe is locked - retaining existing password... 

ADMe session started...
 Environment-1 is now locked by [ Batch-Owner=admbatch-vmxxx.cfg PID=4290 ]
User-Input: 1 -sid vmxxx -select -d -vmimage -first_F
INFO-01A: Active-Auto Date Range - 2018-07-01 to 2018-07-05
 Purging previous pseudo client backups from [/ADME/admepseudo]
Scanning-Group [vmxxx]-[XXXX_New_UCrnBWyXcMeptqbeS4aZnw]...                                            
Scanning-Group [vmxxx]-[XXXXX_UCqVoEbLgztAQSObSSYFYg]...                                            
Scanning-Group [vmxxx]-[XXXXX1_UAKXsBR0zN9dxLzpHBiwbA]...                                            
Scanning-Group [vmxxx]-[XXXXX_UAJl2cahjSwpisdnoQRVcw]...

INFO-07:  Configuration check succeeded

INFO-14:  Total backup count selected [xx]
ERROR-04B No backups have been selected for client [xxxx]

 

Ursache

There could be several causes for this Error:

  1. The client has no backups
  2. It may also indicate that the client has no eligible backups which are based on the selection filters used
  3. The client name may have been moved to a different domain in Avamar that no longer aligns with the domain name defined in the ADMe client file

Lösung

  1. Check Avamar MCGUI and check the client group. Compare it with the ADMe one.
    • Then check if the client has backups or not by using mccli command. For example:
       
root@xxxxx:~/#: mccli backup show --name=/vc-.xx.xx/ContainerClients/xxxx/
0,23000,CLI command completed successfully.
Created LabelNum Size Retention Hostname Location
------- -------- ---- --------- -------- --------
root@xxxx:~/#:

Or check backups using MCGUI

 

  1. Check 'selection flag' filters, most issues coming from choosing an incorrect flag or a missing flag For more info about 'selection flags', refer to ADMe user guide page 70
  2. Confirm whether a move has taken place and if so, adjust the domain name for it in the ADMe client configuration file. 
     

Weitere Informationen

  • Refer to ADMe user guide page 70
    • Avamar Data Migration Enabler User Guide Version v18.1 ,v 7.5.1
       

Betroffene Produkte

Avamar

Produkte

Avamar, Avamar Data Migration Enabler
Artikeleigenschaften
Artikelnummer: 000049573
Artikeltyp: Solution
Zuletzt geändert: 12 Jän. 2026
Version:  5
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