Dell Data Protection Encryption-Endpunkt mit SED wird in der Remote-Managementkonsole als "Nicht geschützt" angezeigt

Zusammenfassung: Wenn auf einem Computer Dell Data Protection | Bei einem Encryption-Client, auf dem ein selbstverschlüsselndes Laufwerk installiert ist und bei dem die SDE-Policy (System Data Encryption) aktiviert ist, wird der "Endpoint Protection Status" des Endpunkts in der Remote-Managementkonsole von Dell Enterprise Server als "Nicht geschützt" gelesen. ...

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Symptome

Betroffene Produkte:

  • Dell Data Protection | Selbstverschlüsselnde Festplatte

Ursache

Der Grund dafür ist, dass Dell Data Protection | Der Encryption-Client ist darauf ausgelegt, SDE zu deaktivieren, wenn er ein SED-Laufwerk erkennt. Wenn Dell Data Protection | Enterprise Server hat SDE als Richtlinie für diesen Computer festgelegt, der Zeitstempel der Gerätesuche wird nicht aktualisiert und der Server setzt das Protected-Flag nicht.

Lösung

In der Remote-Verwaltungskonsole enthalten alle anderen Statusfelder für diesen Endpunkt die korrekten Informationen, aber die Felder für die Start- und End-Sweep-Zeit der SDE sind leer.

Sie können auf jedem Gerät mit dem Befehl Dell Data Protection | Verschlüsselungssoftwareclient, um festzustellen, ob eine SED- oder FVE-Policy im Spiel ist und angewendet wird.

Wenn Shield die SDE-Richtlinie ordnungsgemäß anwenden kann, wird diese Zeile angezeigt:

CanApplySDE? - Yes (SED present = 0, FVE Provisioned = 0, FVE Decrypting = 0, Always Apply= 0, FVE Disks=0)
Hinweis: Informationen zum Aktivieren der SDE-Richtlinie, wenn SED erkannt wird, finden Sie unter Aktivieren der SDE-Verschlüsselung für Dell Encryption Enterprise oder Dell Encryption Personal auf Systemen mit selbstverschlüsselnden Laufwerken.

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Betroffene Produkte

Dell Encryption
Artikeleigenschaften
Artikelnummer: 000129499
Artikeltyp: Solution
Zuletzt geändert: 11 Apr. 2024
Version:  8
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