PowerStore-Warnmeldungen: Datenpfad-Stopp und Vault-Statuswarnmeldungen
Zusammenfassung: PowerStore-Datenpfad- und Vault-Statuswarnungen
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Wenn Dell PowerStore ein Problem erkennt, wird eine Fehlermeldung erzeugt, um das Problem zu identifizieren. In diesem Artikel werden die verschiedenen möglichen Ursachen und die entsprechenden Lösungen für diese Fehlermeldungen erläutert. Wenn Ihr Problem trotz der bereitgestellten Lösung nicht behoben wird, überprüfen Sie die Kontaktoptionen des technischen Supports.
Hinweis: Sie können die benötigten Informationen nicht finden? Lassen Sie es uns über das Feedback-Formular am Ende dieses Artikels wissen.
Hinweis: Sie können die benötigten Informationen nicht finden? Lassen Sie es uns über das Feedback-Formular am Ende dieses Artikels wissen.
Ursache
Die Ursache für die entsprechenden Warnungen wurde im Abschnitt "Lösung" aktualisiert.
Lösung
| Warnmeldungs-ID | XMS_DP_HALT_AND_VAULT_STATE_HALT_IN_PROG |
| Warnmeldungstext | DP-Stopp-Prozess wird durchgeführt |
| Fehlercode | (0x0030C905) |
| Beschreibung | Der Datenpfad hat festgestellt, dass beide MTc-Laufwerke desselben Paares nicht mehr verbunden sind, woraufhin der Vorgang angehalten und der Vault-Prozess gestartet wurde. Wenn diese Warnmeldung ausgelöst wird, wird der Lese-/Schreib-I/O-Zugriff blockiert. |
| Auflösung | Verursachen Die Verbindung zu beiden MTc-Laufwerken ist unterbrochen, möglicherweise aufgrund eines Verbindungs-/Hardwareproblems. Lösung Warten Sie, bis der Datenpfad abgeschlossen ist, halten Sie & Vault an. Prüfen Sie anschließend den Status der MTc-Laufwerke, wenn sie ausgefallen sind, ersetzen Sie sie. Wenn die Laufwerke funktionsfähig sind oder das Problem nach dem Austausch weiterhin besteht, wenden Sie sich an den technischen Support , um weitere Unterstützung zu erhalten. |
| Warnmeldungs-ID | XMS_DP_HALT_AND_VAULT_STATE_UNVAULT_FAILED |
| Warnmeldungstext | Datenpfad-Unvault-Prozess fehlgeschlagen |
| Fehlercode | (0x0030C904) |
| Beschreibung | Nach dem Anhalten und Vault-Ereignis ist beim Datenpfad bei dem Versuch, das Protokoll-Image von RAID in die MTc-Laufwerke aufzuräumen, ein Software-/Hardwarefehler aufgetreten. Wenn diese Warnmeldung ausgelöst wird, wird der Lese-/Schreib-I/O-Zugriff blockiert. |
| Auflösung | Verursachen Software-/Hardwareprobleme verhindern, dass alle Daten aus dem Vault aus RAID in die MTc-Laufwerke gelesen werden können. Lösung Der Datenpfad versucht, sich selbst mit den Daten wiederherzustellen, die er im Vault/Unvault speichern konnte, falls alles wiederhergestellt wird, öffnet er Tore. Wenn die Selbstwiederherstellung nicht erfolgreich verläuft, bleibt das System im Wiederherstellungsmodus und die Gates werden nicht geöffnet. Wenden Sie sich in diesem Fall an den technischen Support , um weitere Unterstützung zu erhalten. |
| Warnmeldungs-ID | XMS_DP_HALT_AND_VAULT_STATE_VAULT_IN_PROG |
| Warnmeldungstext | Datenpfad-Vault-Prozess wird durchgeführt |
| Fehlercode | (0x0030C906) |
| Beschreibung | Der Datenpfad hat festgestellt, dass beide MTc-Laufwerke desselben Paares nicht mehr verbunden sind, woraufhin der Vorgang angehalten und der Vault-Prozess gestartet wurde. Wenn diese Warnmeldung ausgelöst wird, wird der Lese-/Schreib-I/O-Zugriff blockiert. |
| Auflösung | Verursachen Die Verbindung zu beiden MTc-Laufwerken ist unterbrochen, möglicherweise aufgrund eines Verbindungs-/Hardwareproblems. Lösung Warten Sie, bis der Datenpfad abgeschlossen ist, halten Sie & Vault an. Prüfen Sie anschließend den Status der MTc-Laufwerke, wenn sie ausgefallen sind, ersetzen Sie sie. Wenn die Laufwerke funktionsfähig sind oder das Problem nach dem Austausch weiterhin besteht, wenden Sie sich an den technischen Support , um weitere Unterstützung zu erhalten. |
| Warnmeldungs-ID | DATA_PATH_LOG_DATA_TIER_OFFLINE DATA_PATH_LOG_METADATA_TIER_OFFLINE |
| Titel | Protokolldaten- oder Metadaten-Tier offline in PowerStore |
| Fehlercode | (0x00200401) (0x00200501) |
| Beschreibung | Ein NVRAM Paar ist offline gegangen, was dazu führt, dass die Daten- und Metadaten-Protokoll-Tiers offline geschaltet werden. Das System wird angehalten und die Daten- und Metadaten-Caches werden in den Vault ausgelesen. Der Datenpfad wird erst gestartet, wenn die NVRAM-Laufwerke wiederhergestellt wurden. Während des Systemstarts werden die Caches aus dem Vault wiederhergestellt und der normale Vorgang wird fortgesetzt. Hinweis: Diese Warnungen können zum Verlust des Lese-/Schreib-I/O-Zugriffs führen. |
| Auflösung | Verursachen Beide NVRAM-Laufwerke in einem gespiegelten Paar, das zum Speichern des Protokolldaten-Tiers und des Protokollmetadaten-Tiers verwendet wird, sind fehlerhaft. Lösung Wenden Sie sich an den technischen Support, um Unterstützung zu erhalten. |
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000130637
Artikeltyp: Solution
Zuletzt geändert: 20 Aug. 2025
Version: 4
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.