USB-Geräte, die mit Dell Encryption Enterprise Media geschützt sind, zeigen die Fehlermeldung "Das gesamte Verschlüsselungsschlüsselmaterial wurde gelöscht" an

Zusammenfassung: Externe USB-Datenträger, bereitgestellt mit Dell Encryption Enterprise Media (ehemals Dell Data Protection | External Media Edition) kann nicht aufgerufen werden und die Meldung "Das gesamte Verschlüsselungsschlüsselmaterial wurde gelöscht" wird dem Nutzer angezeigt. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Hinweis:

Betroffene Produkte:

  • Dell Encryption Enterprise-Datenträger
  • Dell Data Protection | External Media Edition
  • Dell Encryption Enterprise Mac
  • Dell Data Protection | Encryption for Mac
  • Dell Encryption Enterprise
  • Dell Data Protection | Enterprise Edition

Ursache

Diese Bedingung tritt auf, wenn externe Datenträger, die von Dell Encryption External Mac (ehemals Dell Data Protection | Encryption for Mac) wird auf Windows-Computern aufgerufen, auf denen Dell Encryption Enterprise (ehemals Dell Data Protection | Enterprise Edition).

Lösung

Anleitung:

  1. Legen Sie den externen Datenträger in einen Computer ein, auf dem der CEF- und FFE-Treiber nicht ausgeführt wird (sauberer Computer, WinPE-Image, Windows-Startdatenträger usw.).
  2. Manuelles Löschen ausgeblendeter _Encryption_Data_Do_Not_Delete_ . Wenn Sie die Ausführung über eine Eingabeaufforderung ausführen, entfernen Sie zuerst die ausgeblendeten Attribute (z. B. attrib -r -h -s _Encryption_Data_Do_Not_Delete_).
  3. Löschen Sie manuell die Dateien Access Encrypted Files (Mac).dmg, AccessEncrytpedFiles.exe undautorun.inf aus dem Stammverzeichnis des Geräts.
  4. Melden Sie sich bei einem abgeschirmten Computer mit dem Nutzerkonto an, das die externen Medien ursprünglich verschlüsselt hat.
Achtung: Ältere Versionen von Shield erfordern außerdem den gleichen Benutzer und denselben Computer, der die externen Medien ursprünglich verschlüsselt hat.
  1. Legen Sie den EME-verschlüsselten externen Datenträger ein.
  2. Sie werden aufgefordert, eine Recovery durchzuführen.
  3. Klicken Sie auf die Schaltfläche Ja und geben Sie ein neues Kennwort ein, um den Zugriff auf verschlüsselte Dateien wiederherzustellen.
Hinweis: Dieses Problem wurde in 8.4 und höher behoben.

Nutzen Sie zur Kontaktaufnahme mit dem Support die internationalen Support-Telefonnummern von Dell Data Security.
Gehen Sie zu TechDirect, um online eine Anfrage an den technischen Support zu erstellen.
Zusätzliche Einblicke und Ressourcen erhalten Sie im Dell Security Community Forum.

Betroffene Produkte

Dell Encryption
Artikeleigenschaften
Artikelnummer: 000130995
Artikeltyp: Solution
Zuletzt geändert: 19 Apr. 2026
Version:  13
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.