Link zum SRM-Onlineupdate scheint kaputt zu sein oder nicht zu funktionieren

Zusammenfassung: Beim Versuch, das Onlineupdate über den Link SRM Centralized-Management > CONFIG > Update System > Manage Online Update zu starten, funktioniert der Link nicht.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Wenn Sie auf das Verbindungssymbol klicken, wird das Verbindungssymbol „defekt“ angezeigt und beim Mauszeiger über das Symbol wird folgendes angezeigt:
Der Grund war: Ungültiges Gateway

Ursache

Dieses Problem tritt derzeit auf, da sich der Speicherort der Updatedatenträger in der Umstellung befindet und der integrierte Link in der SRM-Software nicht dynamisch aktualisiert wird.

Lösung

Zur Behebung des Problems gehen Sie folgendermaßen vor:
1. Melden Sie sich bei SRM an und navigieren Sie zu Administration > Centralized-Management > CONFIG > Update System > Manage Online Update.
2. Stellen Sie auf der Registerkarte „Settings“ sicher, dass Ihre Anmeldedaten mit Nutzername und Kennwort korrekt sind.
3. Klicken Sie auf das Drop-down-Array „Advanced Settings“ und ändern Sie die URL des Updateservers. Die URL des Updateservers zeigt Folgendes an:
  Ursprünglicher EMC Update-Server
4. Bearbeiten Sie die URL des Updateservers wie folgt:
Dell Update Server
5. Klicken Sie oben rechts im Fenster auf das Verbindungssymbol und der Test sollte jetzt grün/gut sein.
6. Speichern Sie die Einstellungen, das Onlineupdate zur SRM-Paketbereitstellung sollte jetzt verfügbar sein.

Weitere Informationen

Dell EMC Serviceability and Engineering sind über dieses Problems informiert und arbeiten an einer Lösung.
Artikeleigenschaften
Artikelnummer: 000192621
Artikeltyp: Solution
Zuletzt geändert: 05 Jän. 2022
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.