PowerStore: Systemintegritätsprüfungen erkannte nicht redundante Initiatoren
Zusammenfassung: Die Validierung der Systemintegritätsprüfungen hat nicht redundante Initiatoren erkannt.
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In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Die PowerStore-Integritätsprüfungen erkennen möglicherweise nicht redundante Initiatoren zwischen der Appliance und einem Host. Bei den Integritätsprüfungen werden möglicherweise die folgenden Meldungen angezeigt:
Diese sind in einem der folgenden Szenarien zu sehen:
- Nicht redundante Initiatoren: < Liste > (KB#000196194)
- Einige Initiatoren haben nur eine Verbindung zu einem Node.
Diese sind in einem der folgenden Szenarien zu sehen:
Ausführen einer Systemprüfung unter Verwendung von PowerStore Manager mit der Option Run Upgrade Extensions (nur PowerStoreOS 2.1.x)
Tipp: Das Feld Profil zeigt Upgradeerweiterungen an, wenn die Option Upgradeerweiterungen ausführen verwendet wird, um eine Systemprüfung durchzuführen.
Ausführen einer Systemprüfung mithilfe von PowerStore Manager mit der Option Systemprüfung ausführen
Tipp: Das Feld Profil zeigt Serviceprojekt an, wenn die Option Systemprüfung ausführen verwendet wird, um eine Systemprüfung durchzuführen.
Ausführen des Systemintegritätsdienstskripts (svc_health_check) über eine SSH-Verbindung:
Hinweis: Ausgabe zu Veranschaulichungszwecken gekürzt.
[SVC:service@50V1BW2-B user]$ svc_health_check
Name Location Status Description
Initiator Connectivity Redu.. node_a FAILED Non-redundant initiators : 10:00:00:90:fa:a0:a0:f6
(KB#000196194)
Ausführen der Integritätsprüfung vor dem Upgrade (PUHC) (nur PowerStoreOS 3.x)
Ursache
Die obigen Meldungen weisen darauf hin, dass bei der Systemintegritätsprüfung nicht redundante Initiatoren erkannt wurden. Die E/A-Konnektivität zum Host ist während des PowerStoreOS-Upgrades oder bei einem Ausfall eines Node in der Appliance gefährdet. Diese Validierung prüft Initiatorverbindungen, um sicherzustellen, dass jeder Initiator über mindestens eine Verbindung zu jedem Node verfügt. Dieser Test wird aus der Perspektive der Appliance durchgeführt. Auf dem Host kann die Konfiguration als redundant angezeigt werden. Ein Host verfügt beispielsweise über zwei Initiatoren, jedoch stellt jeder nur eine Verbindung mit demselben Node her.
Lösung
Die Hostkonnektivität sollte gemäß den Empfehlungen im Hostkonfigurationsleitfaden konfiguriert werden, der unter PowerStore verfügbar ist: Info Hub – Produktdokumentation und Video.
Dieser Test kann aufgrund verschiedener gültiger Permutationen, die von verschiedenen Multipathing-Schemata unterstützt werden, falsche Alarme auslösen. Führen Sie eine sorgfältige Analyse des Verwendeten Pathing-Schemas durch, um sicherzustellen, dass redundantes Pathing bereitgestellt wird. Neu installierte Systeme ohne definierte Initiatoren können auch ein falsch positives Ergebnis auslösen.
Wenn die fehlende Redundanz zwischen der Appliance und dem Host bestätigt wird, beheben Sie dieses Problem, bevor Upgrades oder andere Wartungsvorgänge durchgeführt werden, um den Verlust der Konnektivität vom Host zu verhindern.
Wenn Sie sicher sind, dass alle Hosts korrekt konfiguriert sind und die Fehler weiterhin auftreten, wenden Sie sich an den technischen Support von Dell oder an Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Dieser Test kann aufgrund verschiedener gültiger Permutationen, die von verschiedenen Multipathing-Schemata unterstützt werden, falsche Alarme auslösen. Führen Sie eine sorgfältige Analyse des Verwendeten Pathing-Schemas durch, um sicherzustellen, dass redundantes Pathing bereitgestellt wird. Neu installierte Systeme ohne definierte Initiatoren können auch ein falsch positives Ergebnis auslösen.
| Wichtige Hinweise |
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Wenn die fehlende Redundanz zwischen der Appliance und dem Host bestätigt wird, beheben Sie dieses Problem, bevor Upgrades oder andere Wartungsvorgänge durchgeführt werden, um den Verlust der Konnektivität vom Host zu verhindern.
Wenn Sie sicher sind, dass alle Hosts korrekt konfiguriert sind und die Fehler weiterhin auftreten, wenden Sie sich an den technischen Support von Dell oder an Ihren autorisierten Servicemitarbeiter und geben Sie diese Wissensdatenbank-Artikel-ID an.
Betroffene Produkte
PowerStoreArtikeleigenschaften
Artikelnummer: 000196194
Artikeltyp: Solution
Zuletzt geändert: 13 Juni 2025
Version: 6
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