Error DCNM 11.5(4): “Command failed: Invocation failed; nested exception is: javax.ejb.EJBException: java.lang.NullPointerException” cuando se aplica y prueba la configuración de Call Home

Zusammenfassung: Error DCNM 11.5(4): “Command failed: Invocation failed; nested exception is: javax.ejb.EJBException: java.lang.NullPointerException” cuando se aplica y prueba la configuración de Call Home. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Gerente de la red de centro de datos (DCNM) 11.5(4) muestra el siguiente mensaje cuando se aplica y prueba la configuración de Call Home.

Command failed: Invocation failed; nested exception is:  .ejb.EJBException: java.lang.NullPointerException

DCNM 11.5.4 CallHome Event Forwarding Java Error.png

Ursache

El error se produce después de una actualización a DCNM 11.5.4 o una implementación nueva de DCNM 11.5.4. Hasta ahora, este comportamiento se observa en las implementaciones de DCNM de OVA y Windows.

Lösung

Este es un problema superficial en el software. Debería seguir funcionando según lo esperado. 

Solución alternativa:
 

  1. Después de configurar Call Home, presione el botón “Apply” en lugar de “Apply and Test”, como se muestra en la siguiente imagen.

DCNM 11.5.4 CallHome Event Forwarding Java Error_Workaround.png

 

  1. Después de aplicar la configuración, genere una captura o trap desde el switch mediante el comando CLI Call Home Test que aparece a continuación: 
MDS-switch# test pfm snmp test-trap fan

 

  1. Si la función funciona de forma correcta, el usuario debe recibir una alerta de prueba por correo electrónico a la dirección de correo electrónico configurada.


No se necesitan acciones adicionales.

Artikeleigenschaften
Artikelnummer: 000198795
Artikeltyp: Solution
Zuletzt geändert: 05 Aug. 2025
Version:  8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.