NetWroker Web UI (NWUI) bleibt nach eingabe der Anmeldedaten auf den Anmeldeinformationen hängen
Zusammenfassung: NetWroker Web UI (NWUI) bleibt nach eingabe der Anmeldedaten auf den Anmeldeinformationen hängen
Dieser Artikel gilt für
Dieser Artikel gilt nicht für
Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden.
In diesem Artikel werden nicht alle Produktversionen aufgeführt.
Symptome
Der Anmeldebildschirm der NetWorker Web User Interface (NWUI) scheint nach der Eingabe von Anmeldedaten hängen zu bleiben.
Der Browser gibt den Fehler Browser retuns locale not supported zurück.
Der Browser gibt den Fehler Browser retuns locale not supported zurück.
Ursache
Derzeit wird nur Englisch von der NWUI unterstützt.
Lösung
Ändern Sie die Einstellung der Browsersprache auf Englisch.
Chrome:
Chrome:
1. Geben Sie in einer neuen Registerkarte Folgendes ein: chrome://settings/languages
FireFox:
1. Geben Sie in einer neuen Registerkarte Folgendes ein: about:preferences
2. Sprachen suchen
2. Sprachen suchen
Edge:
1. Geben Sie in einer neuen Registerkarte Folgendes ein: edge://settings/profiles
2. Suchen Sie nach Sprachen oder wählen Sie im linken Menü aus.
2. Suchen Sie nach Sprachen oder wählen Sie im linken Menü aus.
Betroffene Produkte
NetWorker FamilyArtikeleigenschaften
Artikelnummer: 000200446
Artikeltyp: Solution
Zuletzt geändert: 25 Feb. 2026
Version: 2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.