ThinOS-Recovery von ISO-Image bei schwerwiegendem Fehler: Root-Partition kann nicht entschlüsselt werden

Zusammenfassung: Bei OptiPlex 3000 Thin Clients mit ThinOS 9.x-Versionen wird möglicherweise ein Startfehler mit der Fehlermeldung "Fatal Error: Root-Partition kann nicht entschlüsselt werden. Dies kann dazu führen, dass TPM/PTT/NIC-Geräte im BIOS deaktiviert oder aktiviert werden." In diesem Artikel wird beschrieben, wie Sie den Wiederherstellungsprozess mithilfe eines USB-Laufwerks mit ISO-Image durchführen. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Betroffene Produkte:

  • Dell OptiPlex 3000 Thin Client

Betroffene Betriebssysteme:

  • ThinOS 9.x

Auf dem Dell OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) werden beliebige ThinOS 9.x-Versionen ausgeführt, die möglicherweise nicht erfolgreich gestartet werden. Eine Fehlermeldung zeigt einen schwerwiegenden Fehler an: Root-Partition kann nicht entschlüsselt werden. Dies kann durch das Deaktivierung/Aktivieren des TPM/PTT/NIC-Geräts im BIOS verursacht werden.

Schwerwiegender Fehler: Root-Partition kann nicht entschlüsselt werden

Ursache

Aus Sicherheitsgründen unterstützt ThinOS die Festplattenverschlüsselung auf Geräteebene. Die Festplattenverschlüsselung hängt von der Plattformhardware ab. Alle Änderungen an der Plattformhardwarekonfiguration, z. B. Service-Tag-Nummer, Netzwerkadapter oder TPM/PTT, können zu einem Fehler bei der Festplattenentschlüsselung führen. Dadurch wird der Abschluss von Betriebssystemstartvorgängen blockiert.

TPM-Sicherheitsänderungen können zu einem ThinOS-Startfehler führen

Lösung

Wenn das Löschen von TPM/PTT den Fehler verursacht oder aus einem unbekannten Grund nicht wiederhergestellt werden konnte, installieren Sie ThinOS per ISO-Image neu.

Voraussetzung:

  • Aktivieren Sie die USB-Startunterstützung im BIOS. Der Standardwert ist deaktiviert.
  • Schalten Sie das Gerät > ein Drücken Sie F12>, um das BIOS-Setup> negativ über integrierte Geräte>aufzurufen. USB-Konfigurationsüberprüfung USB-Startunterstützung>aktivieren.

USB-Boot Support aktivieren

Neuinstallation des ThinOS-Image mithilfe der ISO-Datei auf dem fehlerhaften OptiPlex 3000-Thin-Client

  1. Laden Sie das Dell OS Recovery Tool herunter und installieren Sie es auf einem Windows-Computer.
  2. Laden Sie auf einem Windows-Computer die ThinOS-ISO-Image-Datei vom DELL e-Support herunter. Extrahieren Sie die Datei in eine einzige .iso Datei. Es wird empfohlen, immer die neueste ThinOS-Version für die Plattform herunterzuladen: https://www.dell.com/support/home/product-support/product/optiplex-3000-thin-client/drivers
  3. Schließen Sie ein USB-Laufwerk an den Windows-Computer an und starten Sie dann das Dell Wiederherstellungstool.
  4. Befolgen Sie die nachstehenden Anweisungen, um einen USB-Installationsschlüssel zu erzeugen.
    OS Recovery Tool
    1. Klicken Sie auf ZU ERWEITERTER RECOVERY WECHSELN.
      Wählen Sie ein BS-Image aus.
    2. Wählen Sie das ISO-Image aus, von dem die ThinOS-ISO-Datei gespeichert ist. Klicken Sie auf NEXT.
      Wählen Sie die Ziel-USB-Festplatte
    3. Wählen Sie die Ziel-USB-Festplatte12 aus, überprüfen Sie, ob der Inhalt des Laufwerks gelöscht wurde, und klicken Sie auf BURN OS
      1. Die internen Daten der USB-Festplatte werden gelöscht und neu partitioniert.
      arabische ZifferDer Partitionsstil kann entweder MBR oder GPT sein. Es wird empfohlen, GPT für ISO zu verwenden.
      USB-Laufwerk formatieren
  5. Sobald der USB-Installationsschlüssel erstellt wurde, schließen Sie den USB-Anschluss des OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) an.
  6. Löschen Sie TPM-Daten einmal manuell vor der Installation des Betriebssystems.
    • Pfad für die TPM-Einstellung: Gerät einschalten>Drücken Sie F12>. BIOS-Setup,>Sicherheit >, Löschen>, Einschalten>, Änderungen übernehmen.
      TPM-Daten löschen
    • Löschen Sie TPM und bestätigen Sie das Anwenden der Einstellungen.
      TPM-Popup-Fenster löschen
      Einstellungen anwenden
    •  
  7. Schalten Sie den OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) ein, um von einer USB-Festplatte zu starten. Das Installationsprogramm für das ThinOS-Image wird in kurzer Zeit gestartet. Drücken Sie die Eingabetaste oder lassen Sie die Taste einige Sekunden lang stehen, um automatisch fortzufahren.
    Installationsprogramm für ThinOS-Images:
    Hinweis: Wenn das ThinOS-Image-Installationsprogramm nicht angezeigt wird, versuchen Sie Folgendes.
    • Wechseln Sie das USB-Laufwerk und erstellen Sie den USB-Installationsschlüssel erneut.
    • Installieren Sie das Dell OS Recovery Tool auf einem anderen Windows-Computer neu und versuchen Sie es erneut.
    • Ändern Sie den USB-Partitionstyp im OS Recovery Tool während der Erstellung des USB-Laufwerks.
  8. Wenn das Installationsprogramm abgeschlossen ist, wird der OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) automatisch heruntergefahren.
  9. Schalten Sie den OptiPlex 3000 Thin Client (OptiPlex 3000 Troy TC) manuell ein. Anschließend werden die Installation des Betriebssystems und die Festplattenverschlüsselung gestartet.
  10. Wenn alle Prozesse zu 100 % abgeschlossen sind, wird der Computer neu gestartet und zeigt das ThinOS-OOBE-Menü an.
    ThinOS OOBE

Betroffene Produkte

OptiPlex 3000 Thin Client, Dell ThinOS
Artikeleigenschaften
Artikelnummer: 000201437
Artikeltyp: Solution
Zuletzt geändert: 23 Apr. 2025
Version:  8
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