CloudLink: Errore "Customer name XXXXXXXXX differs from current customer name"

Zusammenfassung: Durante l'upload di una nuova licenza in Cloudlink viene visualizzato l'errore "Customer name XXXXXXXX differs from current customer name".

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Durante l'upload di una nuova licenza in Cloudlink viene visualizzato l'errore "Customer name XXXXXXXX differs from current customer name".

Errore:
image.png

Ursache

Licenza di valutazione installata.

2022-10-27 14_42_47-screencaps2.docx - Word.png
Nell'interfaccia utente di CloudLink, accedere a SYSTEM > License.  Controllare se viene visualizzato "CloudLinkEval" a indicare che il cliente sta utilizzando una licenza di valutazione.

Lösung

Se un cliente utilizza una licenza di valutazione, deve essere rimossa prima di applicare la nuova licenza permanente.

Prima di eliminare la licenza di valutazione, eseguire un backup CloudLink dall'interfaccia utente e dalle istantanee di tutti i nodi CloudLink. Le istantanee sono particolarmente importanti nel caso in cui sia necessario tornare rapidamente al point-in-time prima di eliminare la licenza.

Nell'interfaccia utente di CloudLink, passare a SYSTEM > License, selezionare la licenza di valutazione e cliccare su "Delete".
Quindi, riprovare a caricare la nuova licenza.

IMPORTANTE:
se il cliente dispone solo di una licenza di valutazione KMIP, è consigliabile rimuovere e aggiungere la nuova licenza. Tuttavia, se il cliente dispone di una licenza di capacità (come quella utilizzata per PowerFlex), non deve essere rimossa.  In particolare se la licenza è scaduta.  La rimozione di una licenza di capacità interromperà la funzionalità in CloudLink e, se la licenza è scaduta, non sarà possibile riapplicarla dopo la rimozione.

Betroffene Produkte

CloudLink SecureVM, CloudLink
Artikeleigenschaften
Artikelnummer: 000204739
Artikeltyp: Solution
Zuletzt geändert: 17 Sep. 2024
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.