NETLOGON 5782のシステム イベント ログに「ローカル システム用に構成されたDNSサーバーがありません」という説明の警告

Zusammenfassung: NETLOGON警告5782がWindowsシステムのシステム イベント ログに表示されます。イベントの説明には、「ローカル システムに構成されたDNSサーバーがありません」というフレーズが含まれています。

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Windowsを実行しているシステムのシステム イベント ログには、NETLOGON警告5782が含まれています。次の説明が表示されます。

動的登録または1つ以上のDNSレコードの登録解除が失敗し、次のエラーが発生しました。
ローカル システムに構成されたDNSサーバーがありません。


このイベントには、他にも考えられる説明があります。この記事は、説明に「ローカル システム用に構成されたDNSサーバーがありません」というテキストが含まれている場合にのみ適用されます。

この警告がログに記録されているシステムには、DNSにレコードがない可能性があります。

Ursache

この問題には、いくつかの考えられる原因があります。このリストは完全ではない可能性があります。
  • 影響を受けるシステムは、正しいDNSサーバーまたはDNSサーバーを使用するように構成されていません。
  • システムのネットワーク アダプターは、DNSにアドレスを登録するように構成されていません。
  • グループ ポリシー設定により、システムがDNSレコードを登録できなくなります。

Lösung

まず、影響を受けるシステムが正しいDNSサーバーを使用していることを確認します。また、 ipconfig /all コマンドは、使用中のDNSサーバーを一覧表示します。Active Directoryドメインでは、正しいDNSサーバーはほぼ常にドメイン コントローラーです。

次に、影響を受けるシステムのネットワーク アダプターがDNSにアドレスを登録するように構成されていることを確認します。デバイスを有効にするには、次の手順に従います。
  1. ネットワーク接続 アプレットを開きます。
  2. 有効なネットワーク アダプタを右クリックし、[ プロパティ ]を選択します。
  3. 表示されたウィンドウで、 Internet Protocol Version 4 (TCP/IPv4) を選択し、 Properties をクリックします。
  4. [Advanced]をクリックします。
  5. [ DNS ]タブを選択し、[ この接続のアドレスをDNSに登録する ]チェックボックスがオンになっていることを確認します。
  6. すべてのプロパティ ウィンドウが閉じられるまで 、[ OK ]をクリックします
  7. 有効なすべてのネットワーク アダプターについて、ステップ1~6を繰り返します。
それでも問題が解決しない場合は、グループ ポリシー設定によって、システムによるDNSレコードの登録が妨げている可能性があります。動的DNS登録を妨げる可能性が最も高い設定は、次の場所にあります。

[Computer Configuration]/[Administrative Templates]/[Network/DNS Client/Dynamic Update

]この設定は、[Enabled(有効)] または[ Not configured(未設定)]にする必要があります。この設定を無効にすると、システムがDNSレコードを登録できなくなります。

Betroffene Produkte

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022, Microsoft Windows 2012 Server R2
Artikeleigenschaften
Artikelnummer: 000212006
Artikeltyp: Solution
Zuletzt geändert: 16 Dez. 2024
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.