Dell Support- und Schutzeinrichtung

Zusammenfassung: In diesem Artikel wird die Dell Support- und Schutzeinrichtung für Systeme beschrieben, die mit McAfee erworben wurden.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Datenschutzinformationen rund um die Einrichtung und Installation von Support und Schutz.

Ursache

Keine Information zur Ursache verfügbar.

Lösung

Konfiguration

Beim erstmaligen Starten eines Dell Windows-Systems wird eine Reihe von Popups für die Ersteinrichtung von Windows angezeigt. Nachdem Sie die erforderlichen Informationen zum Einrichten eines Microsoft-Kontos eingegeben haben, wird ein Bildschirm für Support und Schutz angezeigt (Abbildung 1 [nur Englisch]).
Bildschirm
Abbildung 1: Bildschirm "Support and Protect"

Die folgenden Informationen werden angefordert:

  • Name
  • E-Mail-Adresse
  • Land oder Region
  • Telefonnummer (nur Präferenz)
Hinweis:
  • Durch die Angabe Ihres Namens, Ihrer E-Mail-Adresse und Ihrer Telefonnummer können Sie dem Unternehmen personalisierten Support anbieten, wenn Sie sich an sie wenden, um Unterstützung zu erhalten. Diese Daten helfen Supportmitarbeitern dabei, Ihr Konto schnell zu identifizieren und relevante Hilfe basierend auf Ihren spezifischen Anforderungen bereitzustellen.
  • McAfee und Dell nutzen administrative, organisatorische, technische und physische Sicherheitsvorkehrungen, um die von ihnen erfassten und verarbeiteten personenbezogenen Daten zu schützen. Ihre Sicherheitskontrollen sind darauf ausgelegt, die Vertraulichkeit, Integrität und Verfügbarkeit der Daten aufrechtzuerhalten. Weitere Informationen zur Verwaltung und Erfassung von Daten finden Sie in den Datenschutzbestimmungen von Dell und McAfeeDieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies..

Nach dem Klicken auf "Weiter" gibt es einen zweiten Bildschirm mit zwei Kontrollkästchen (Abbildung 2 [nur Englisch]).
Zweiter Bildschirm
Abbildung 2: Zweiter Bildschirm "Support and Protection"

  • Wenn "Use my information to register my McAfee security subscription, receive subscription expiration email reminders and a digital subscription key card to protect multiple devices" aktiviert ist und die OOBE-Informationen zusätzlich zur Service-Tag-Nummer freigegeben werden.
  • Wenn diese Option nicht aktiviert ist, werden dem Anbieter (außerhalb der Service-Tag-Nummer) nur informationen zur Verfügung gestellt, die über die McAfee-Benutzeroberfläche oder die McAfee-Website eingegeben wurden.

Um informationen zu ändern, die während der Support- und Schutzeinrichtung unten übermittelt wurden, klicken Sie entweder auf McAfee oder Dell.

Hinweis: Bei Problemen beim Zugriff auf Ihr McAfee-Konto:
  • Überprüfen Sie, ob die verwendete E-Mail mit einem McAfee-Abonnement verknüpft ist.
  • Um Ihre Privatsphäre zu schützen, ist der technische Support von Dell nicht in der Lage, die E-Mail zu validieren, die zum Einrichten des McAfee-Abonnements verwendet wurde. Wenden Sie sich direkt an den Anbieter, um Unterstützung bei https://www.mcafee.com Dieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies.
  1. Gehen Sie zuhttps://www.mcafee.comDieser Hyperlink führt Sie zu einer Website außerhalb von Dell Technologies. und stellen Sie sicher, dass Sie sich auf der richtigen regionalen Website für Ihr Land oder Ihre Region befinden. Greifen Sie auf Ihr McAfee-Konto zu, indem Sie die während der Support- und Schutzeinrichtung angegebenen Anmeldeinformationen verwenden (Abbildung 3 [nur Englisch]).
    McAfee-Website
    Abbildung 3: McAfee-Website
  2. Klicken Sie auf mein Profil unten rechts (Abbildung 4 [nur in englischer Sprache]).
    Mein Profil
    Abbildung 4: Mein Profil
  3. Klicken Sie auf Aktualisieren. Hier finden Sie Optionen zum Aktualisieren Ihrer personenbezogenen Daten (Abbildung 5 [nur englisch]).
    Mein Profil aktualisieren
    Abbildung 5: Mein Profil aktualisieren
  4. Klicken Sie nach dem Aktualisieren der erforderlichen Informationen auf Speichern. Dadurch sollten die Informationen im Zusammenhang mit Ihrem McAfee Support and Protection aktualisiert werden (Abbildung 6 [nur in englischer Sprache]).
    Kontoinformationen bearbeiten
    Abbildung 6: Kontoinformationen bearbeiten
  1. Rufen Sie dieoffizielle Website von Dell auf und stellen Sie sicher, dass Sie sich auf der richtigen regionalen Website für Ihr Land oder Ihre Region befinden.
  2. Klicken Sie auf anmelden in der oberen rechten Ecke der Seite und melden Sie sich mit Ihrer E-Mail-Adresse und Ihrem Kennwort im Zusammenhang mit Ihrem Dell Konto an (Abbildung 7 [nur englisch]).
    Anmelden
    Abbildung 7: Anmelden
  3.  Nachdem Sie sich bei Ihrem Konto angemeldet haben, klicken Sie im Drop-down-Menü des Benutzers auf mein Konto (Abbildung 8 [nur Englisch]).
    Mein Konto
    Abbildung 8: My Account
    Hier werden Details angezeigt, die mit Ihrem Konto verknüpft sind. Um persönliche Informationen zu ändern, navigieren Sie zum Menü auf der linken Seite, klicken Sie auf Kontoeinstellungen und klicken Sie dann auf Profileinstellungen. Um die mit dem Dell Konto verknüpften personenbezogenen Daten zu ändern, klicken Sie auf Profil bearbeiten (Abbildung 9 [nur Englisch]).
    Profil bearbeiten
    Abbildung 9: Profil bearbeiten
  4. Klicken Sie nach dem Aktualisieren der erforderlichen Informationen auf Speichern. Dadurch sollten die Informationen im Zusammenhang mit Ihrem Dell Support and Protection aktualisiert werden (Abbildung 10 [nur englisch]).
    Ändern und speichern
    Abbildung 10: Ändern und Speichern

Betroffene Produkte

Software
Artikeleigenschaften
Artikelnummer: 000212614
Artikeltyp: Solution
Zuletzt geändert: 17 Mai 2026
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.