Dell Unity: Management-IP-Adresse mit neuem Subnetz kann nicht zugewiesen werden (vom Nutzer korrigierbar)

Zusammenfassung: Ein System hat entweder seine Management-IP-Adresse während der Bereitstellung konfiguriert oder das Subnetz der Management-IP-Adresse geändert. Wenn ein Gateway ausgewählt wird und die Subnetz-ID verwendet wird, schlägt die Management-IP-Konfiguration fehl. Dies kann entweder in Unisphere oder in der Befehlszeile auftreten. Es wird ein Fehler bezüglich eines Fehlers beim Ändern der Management-IP-Konfiguration in Unisphere und auch in der Befehlszeile angezeigt. Sowohl Unisphere als auch die Befehlszeile können nicht bei angemeldet werden. Der Zugriff von ipmitool auf jedem SP muss verwendet werden, um fortzufahren und das Problem zu beheben. ...

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Symptome

Es wird ein Fehler angezeigt, wenn die Management-IP mit dem neuen Subnetz/Gateway in Unisphere oder der ssh-Befehlszeile nicht geändert werden kann. 

Hinweis: Sowohl Unisphere als auch die Befehlszeile können nicht bei angemeldet werden. Der Zugriff von ipmitool auf jedem SP muss verwendet werden, um fortzufahren und das Problem zu beheben. 

Artikel 000022376 beschreibt die Verwendung von ipmitool. 



https://www.dell.com/support/kbdoc/en-us/000022376/dell-emc-unity-using-the-ipmitool-on-unity-systems Eine Prüfung der Ausgabe des Befehls: svc_diag aus der SSH-Shell zeigt keine für das Management konfigurierte IP-Adresse an. 

Wenn Sie den folgenden Befehl verwenden, um die Konfiguration unten zu überprüfen, werden keine gültigen Informationen angezeigt.

Befehl: uemcli /net/if/mgmt show

Eine gültige Konfiguration zeigt jedoch die normale Ausgabe an. Beachten Sie die Subnetzmaske .128. 
uemcli /net/if/mgmt show
Storage system address: 127.0.0.1
Storage system port: 443
HTTPS connection

1:    IP protocol version = ipv4
      Address origin      = static
      IP address          = 10.241.219.230
      Subnet mask         = 255.255.255.128
      Gateway             = 10.241.219.129


-------------------------------------------------------------------------------------------------------------------------------------------------------- Der folgende Befehl wurde verwendet, um die Verwaltungsadresse für ein neu bereitgestelltes System in diesem Fall festzulegen, aber er ist fehlgeschlagen. 
 
svc_initial_config -f friendlyname -4 "10.242.12.18 255.255.255.240 10.242.12.16"

friendlyname = Name des Gewünschten Unity-Systems

Ursache

Beim Ändern des Management-IP-Adresssubnetzes mit einem neuen oder geänderten Gateway wurde festgestellt, dass ein ungültiges Gateway ausgewählt wurde.

Das verwendete Gateway war tatsächlich die ID des Subnetzes (alle 0 in Hostbits). Die Subnetz-ID ist ungültig und kann nicht als Gateway gemäß Netzwerkregeln verwendet werden. 

Zwei spezielle Adressen in jedem Subnetz können nicht als Endpunkte verwendet werden:
  • Die erste (niedrigste) Adresse ist die Netzwerkkennung (Subnetz-ID).
  • Die letzte (höchste) Adresse ist die Subnetz-Broadcast-Adresse.
Ein Subnetzrechner zeigt auch den Hostbereich an, der für alle erforderlichen Host-IP-Adressen gültig ist. Dazu gehört auch die Verwendung der Gateway-IP-Adresse.

Lösung

Es muss eine gültige Gateway-IP-Adresse ausgewählt werden, die eine erfolgreiche Konfiguration der Management-IP-Adresse ermöglicht. Nach der Konfiguration kann Unisphere erneut für die Anmeldung verwendet werden.

Betroffene Produkte

Dell EMC Unity
Artikeleigenschaften
Artikelnummer: 000215565
Artikeltyp: Solution
Zuletzt geändert: 26 Okt. 2023
Version:  4
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