PowerStore: Pre-Upgrade Health Check (PUHC) erkennt falsches Laufwerk Datenbanksignatur

Zusammenfassung: Die PowerStore-Integritätsprüfung vor dem Upgrade (PUHC) schlägt möglicherweise bei der falschen Laufwerksdatenbankvalidierung (off_release_drivedb_check) mit dem folgenden Fehler fehl: Eine falsche Laufwerksdatenbank wurde erkannt. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Die PowerStore-Integritätsprüfung vor dem Upgrade (PUHC) schlägt bei der Validierung der falschen Laufwerksdatenbank (off_release_drivedb_check) möglicherweise mit dem folgenden Fehler fehl: Eine falsche Laufwerksdatenbank wurde erkannt. Wenden Sie sich an Ihren Serviceanbieter. (off_release_drivedb_check).

Bei der Integritätsprüfung handelt es sich um eine externe PUHC-Prüfung, die im Thin-Paket der Integritätsprüfung enthalten ist.

Der folgende Snapshot wird im PowerStore Manager angezeigt, wenn das Problem erkannt wird: image.png

Ursache

Dieses Problem betrifft nur: 
    • Upgrade auf PowerStoreOS-Version: 3.6.1.0-2261541
• NVME-Laufwerke SAMSUNG TLA 005648566.

Wenn dieses Problem besteht, kann es vorkommen, dass Daten nicht verfügbar sind, wenn alle der folgenden Bedingungen zutreffen:
    a) Die Appliance hat betroffene Laufwerke. 
    b) NDU zu 3.6.1.0-2261541 wird durchgeführt.
    c) Das NVME-Erweiterungsgehäuse oder Basisgehäuse (DPE) mit den betroffenen Laufwerken wurde zuvor vor Ort neu initialisiert.

Dieses Problem ist auf das Entfernen der DriveDB-Datei nach der Neuinitialisierung des NVME-Erweiterungsgehäuses oder DPE zurückzuführen.

Lösung

Wenden Sie sich an den technischen Support von Dell, um dieses Problem zu beheben. Lesen Sie diesen Wissensdatenbank-Artikel für eine schnellere Abwicklung.

Betroffene Produkte

PowerStore
Artikeleigenschaften
Artikelnummer: 000224852
Artikeltyp: Solution
Zuletzt geändert: 14 Juni 2025
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.