PowerStore: Erhöhte physische Kapazität aufgrund veralteter Replikations-Snapshots

Zusammenfassung: Erhöhte physische Kapazität aufgrund veralteter Replikations-Snapshots.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Die physische Kapazität der Appliance kann aufgrund veralteter Replikations-Snapshots größer werden.

Dieses Problem betrifft die asynchrone PowerStore-Replikation.

Ursache

Die asynchrone Replikation von PowerStore basiert auf einem vordefinierten Recovery Point Objective (RPO). Das RPO definiert (in Minuten) den Zeitunterschied zwischen den einzelnen Replikationsupdates.

PowerStore verfügt über zwei Arten der RPO-basierten Replikation: NAS- und Blockreplikation

Nach der ersten Replikation markiert PowerStore die Baseline als T0 und erstellt nach einer angegebenen RPO einen RPO-Snapshot (T1). Der RPO-Snapshot wird verwendet, um die Unterschiede zwischen dem Baseline-Snapshot (T0) und dem RPO-Snapshot (T1) zu senden.

Sobald das Delta zwischen T0 und T1 repliziert wurde, markiert PowerStore den neuen RPO-Snapshot (T1) als neue Baseline und lässt den alten RPO-Snapshot, der zu T0 erstellt wurde, ablaufen. Nach einer weiteren angegebenen RPO wird ein weiterer Snapshot erstellt (T2) und sobald die Änderungen repliziert wurden, wird er als neue Baseline hochgestuft und der alte RPO-Snapshot, der um T1 erstellt wurde, ablaufen.

Dieser Fluss wiederholt sich endlos.

Wenn während der Phase, in der PowerStore den neuen Baseline-Snapshot hochstuft, das Managementnetzwerk aus irgendeinem Grund getrennt wird, besteht die Möglichkeit, dass der neue RPO-Snapshot nicht als neuer Baseline-Snapshot hochgestuft wird und zu einem veralteten Snapshot wird, wodurch Speicherplatz verbraucht wird. Wenn das nächste Mal ein neuer RPO-Snapshot erstellt wird, wird dieser RPO-Snapshot nach Abschluss der Replikation als neue Baseline verwendet, aber der alte RPO-Snapshot verbleibt auf unbestimmte Zeit im System.

Lösung

Auflösung

Das Problem wurde in PowerStoreOS Version 4.0.0 oder höher behoben.

 

Problemumgehung

Wenden Sie sich an den technischen Support von Dell , um Hilfe für eine Problemumgehung zu erhalten. Verweisen Sie auf diesen Wissensdatenbank-Artikel im Service-Request für eine beschleunigte Abwicklung. 

Sobald der Workaround angewendet wurde, planen Sie ein Upgrade auf PowerStoreOS 4.0.0 oder höher.

Betroffene Produkte

PowerStore
Artikeleigenschaften
Artikelnummer: 000228728
Artikeltyp: Solution
Zuletzt geändert: 25 Feb. 2026
Version:  5
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.