PowerStore: Health Check vor dem Upgrade (Pre-Upgrade Health Check, PUHC) zur Erkennung nicht redundanter NVMe-Laufwerkspfade

Zusammenfassung: Der Health Check vor dem Upgrade (Pre-Upgrade Health Check, PUHC) überprüft das System auf nicht redundante NVMe-Laufwerkspfade, die entweder fehlgeschlagen sind oder fehlen. Auf einem System mit NVMe-Erweiterungsgehäusen kann beim Upgrade von PowerStoreOS Version 3.x oder höher ein unterbrechungsfreies Upgrade mit nicht redundanten NVMe-Laufwerkspfaden fehlschlagen. Der off_release_ens24_drive_missing_path_check PUHC erkennt dies und verhindert, dass das unterbrechungsfreie Upgrade fehlschlägt. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Die PowerStore-Integritätsprüfung (PUHC) schlägt möglicherweise mit dem folgenden Fehler fehl: "Bei Laufwerken im ENS24-Gehäuse fehlen redundante Pfade. Wissensdatenbank-Artikel #000242170. Wenden Sie sich an Ihren Serviceanbieter. (off_release_ens24_drive_missing_path_check)".

Bei der Integritätsprüfung handelt es sich um eine PUHC-Prüfung außerhalb der Version, die im Integritätsprüfungs-Thin-Paket enthalten ist, das von der Dell Website Treiber und Downloads heruntergeladen wurde. Weitere Informationen zum Thin-Paket zum Health Check finden Sie im Abschnitt Zusätzliche Informationen. 

Beispiel für PUHC-Prüfung, die dieses Problem erkennt:

off_release_ens24_drive_missing_path_check

Ursache

Das unterbrechungsfreie Upgrade kann auf der Appliance fehlschlagen, wenn die Appliance ausgefallen ist oder NVMe-Laufwerkspfade fehlt.

Lösung

Um dieses Problem zu beheben, wenden Sie sich an den technischen Support, um Unterstützung zu erhalten. Lesen Sie KB# 000242170 für schnellere Bearbeitung und Lösung.

Weitere Informationen

Betroffene Produkte

PowerStore
Artikeleigenschaften
Artikelnummer: 000242170
Artikeltyp: Solution
Zuletzt geändert: 14 Juni 2025
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.