PowerStore: Health Check vor dem Upgrade (PUHC), um festzustellen, ob user.db Einträge bei Bedarf verloren gehen oder sich zwischen den Nodes unterscheiden

Zusammenfassung: Integritätsprüfung vor dem Upgrade, um zu erkennen, ob user.db Einträge verloren gehen oder sich zwischen den Nodes der betroffenen Appliance unterscheiden.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Die Integritätsprüfung vor dem Upgrade (PUHC) schlägt mit dem folgenden Fehler fehl: "X509 certificate table has fewer records. Please add needed records back and synchronize to the peer node." Fehlercode: 0xE10050030102.

Bei der Integritätsprüfung handelt es sich um eine externe PUHC-Prüfung, die im Thin-Paket der Integritätsprüfung enthalten ist. Weitere Informationen zum Thin-Paket für die Integritätsprüfung finden Sie im Abschnitt Weitere Informationen dieses Artikels.

Auf der PowerStore Manager-Benutzeroberfläche (UI) zu sehen:

user_db_fewer_records PUHC-Prüfung fehlgeschlagen

Ursache

Wenn ein Cluster erstellt wird, wird CP auf dem primären Node gestartet und rsync funktioniert möglicherweise nicht ordnungsgemäß. Daher verfügt in der Backupdatei nur der primäre Node über ein gültiges user.db.

Während des unterbrechungsfreien Upgrades kann CP auf dem Peer-Node gestartet werden. In diesem Fall synchronisiert der Peer-Node möglicherweise den falschen user.db mit dem primären Node und sichert den falschen user.db im Konfigurationspaket. Infolgedessen kann ein unterbrechungsfreies Upgrade fehlschlagen.

Lösung

Um dieses Problem zu beheben, wenden Sie sich an den technischen Support , um Unterstützung zu erhalten. Lesen Sie KB# 000263789 für schnellere Bearbeitung und Lösung.

Weitere Informationen

Betroffene Produkte

PowerStore
Artikeleigenschaften
Artikelnummer: 000263789
Artikeltyp: Solution
Zuletzt geändert: 03 März 2026
Version:  8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.