PowerProtect: Erkennung für DD-System fehlgeschlagen, Fehler ADS0005, Authentifizierungstoken leer

Zusammenfassung: Dieser Artikel enthält Anleitungen zur Behebung des ADS0005 Fehlers, der bei der Erkennung eines PowerProtect Data Domain (DD)-Systems in PowerProtect Data Manager auftritt. Ein falsch konfiguriertes Limit für Anmeldesitzungen auf dem DD-System verursacht den Fehler, da die Generierung eines gültigen Authentifizierungstokens verhindert wird. ...

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Während der Erkennung eines PowerProtect DD-Systems in PowerProtect Data Manager wird der folgende Fehler angezeigt:

ADS0005
Unable to discover protection storage PowerProtect DD System with address <n.n.n.n> because of com.emc.brs.common.resource.ResourceException: 
Error while executing /rest/v1.0/systemcode: 5468 statusCode: 400 Error: **** Authentication token is empty..

Ursache

Der Fehler tritt auf, wenn die login-max-active Die Option auf dem Data Domain-System ist zu niedrig eingestellt, sodass PowerProtect Data Manager keine gültige Sitzung einrichten und das erforderliche Authentifizierungstoken nicht abrufen kann.

Um die aktuelle Einstellung zu überprüfen, führen Sie Folgendes aus:

# adminaccess option show login-max-active

Lösung

So beheben Sie dieses Problem:

  1. Melden Sie sich über die CLI beim Data Domain-System an.
  2. Erhöhen Sie die maximale Anzahl aktiver Anmeldesitzungen , indem Sie Folgendes ausführen:
# adminaccess option set login-max-active 100
  1. Wiederholen Sie den Erkennungsvorgang über die PowerProtect Data Manager-Benutzeroberfläche.

Durch diese Änderung wird die login-max-active Der Wert wird auf die Standardeinstellung zurückgesetzt, sodass PowerProtect Data Manager den Erkennungsprozess erfolgreich authentifizieren und abschließen kann.

Betroffene Produkte

PowerProtect Data Manager
Artikeleigenschaften
Artikelnummer: 000356281
Artikeltyp: Solution
Zuletzt geändert: 21 Nov. 2025
Version:  2
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.