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Anleitung zur Fehlerbehebung bei Stromversorgungsproblemen auf einem Dell Laptop

Zusammenfassung: Wenn sich Ihr Dell Laptop nicht einschalten lässt, befolgen Sie die Schritte zum Troubleshooting, um Ihnen bei der Lösung von Problemen mit der Stromversorgung zu helfen. Erfahren Sie, wie Sie grundlegende Tests durchführen, um festzustellen, warum Ihr Computer nicht eingeschaltet werden kann. ...

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Artikelinhalt


Symptome

  • Dell Laptop kann nicht eingeschaltet werden.
  • Die Betriebs-LED des Laptops ist aus.
  • Die Betriebs-LED des Netzadapters ist aus.
  • Keine der LEDs des Laptops reagiert, wenn Sie den Betriebsschalter drücken.
  • Weder LED noch Ton zeigen an, dass der Laptop eingeschaltet ist.

Ursache

Stromversorgungsprobleme können durch einen fehlerhaften Netzadapter oder ein fehlerhaftes Ladegerät, einen fehlerhaften Akku, ein ausgefranstes oder beschädigtes Netzkabel, einen fehlerhaften Netzschalter oder einen Ausfall der Hauptplatine verursacht werden.

Lösung

Befolgen Sie die folgenden Troubleshooting-Schritte. Erweitern Sie die folgenden Abschnitte, um zu erfahren, wie Sie die einzelnen Troubleshooting-Schritte durchführen, um die Ursache des Stromversorgungsproblems auf einem Dell Laptop zu ermitteln.

In den meisten Fällen behebt der Neustart des Computers viele Probleme. Die Restleistung im Computer kann dazu führen, dass sich der Laptop nicht einschalten lässt. Führen Sie die folgenden Schritte aus, um den Reststrom abzuleiten.

  1. Schalten Sie den Dell Laptop aus. Halten Sie den Betriebsschalter für 10 bis 15 Sekunden gedrückt.
  2. Trennen Sie den Netzadapter oder das Netzkabel und entfernen Sie den Akku.
    HINWEIS: Informationen zu Dell Laptops mit nicht entfernbaren Akkus finden Sie im Dell Wissensdatenbank-Artikel Zurücksetzen der Echtzeituhr (RTC) zum Wiederherstellen Ihres Dell Laptops.
    HINWEIS: Für bestimmte Dell Latitude Laptops empfehlen wir, dass Sie versuchen, den PC mithilfe der Forced ePSA wiederherzustellen. Lesen Sie dazu folgenden Dell Wissensdatenbank-Artikel: Verwendung von Forced ePSA zur Wiederherstellung nach POST- oder Startfehler auf Dell Latitude-PCs.
  3. Trennen Sie alle Geräte wie USB-Laufwerke, Druckerkabel und Medienkarten (SD/xD).
  4. Halten Sie den Betriebsschalter 15 bis 20 Sekunden lang gedrückt, um eventuell vorhandenen Reststrom abzuleiten.
  5. Schließen Sie den Netzadapter oder das Netzkabel und die Batterie an.
  6. Schalten Sie den Laptop ein.

Wenn das Problem dadurch nicht behoben wird, fahren Sie mit dem nächsten Schritt fort.

Das Netzadapteranschlusskabel und Stromkabel könnten ausgefranst oder durchgeschnitten sein oder an einem der Enden der Kabel freiliegende Drähte aufweisen. Dies kann daran liegen, wie das Kabel um den Netzadapter gewickelt wird oder dass das Kabel übermäßigen Belastungen ausgesetzt wird. Wenn ein Kabel so schwer beschädigt ist, dass Drähte freiliegen, sollte der Netzadapter nicht mehr verwendet werden. So prüfen Sie den Netzadapter, Kabel und den Adapteranschluss am Laptop auf Schäden:

VORSICHT: Dell Technologies empfiehlt, nur Netzadapter der Marke Dell zu verwenden, die mit Ihrem Laptop kompatibel sind. Dell empfiehlt für einen Dell Laptop keine Netzadapter oder Akkus von Drittanbietern.
  1. Ziehen Sie den Netzadapter aus der Netzsteckdose.
  2. Ziehen Sie den Netzadapter vom Laptop ab.
  3. Prüfen Sie den Netzadapter und Kabel (einschließlich des Netzkabels) auf Anzeichen von Beschädigungen oder Überhitzung.
  4. Überprüfen Sie, ob die Stifte im Stecker oder Adapteranschluss verbogen, abgebrochen oder beschädigt sind.
WARNUNG: Greifen oder halten Sie den Stecker und nicht das Kabel beim Trennen des Netzadapters vom Laptop.
WARNUNG: Der Dell Netzadapter funktioniert mit allen Steckdosen weltweit. Netzstecker oder Steckerleisten können jedoch von Land zu Land unterschiedlich sein.
VORSICHT: Wenn der Netzadapter oder Kabel beschädigt sind, stellen Sie die Verwendung des Netzadapters sofort ein.

Weitere Informationen finden Sie im Dell Wissensdatenbank-Artikel Schaden am Netzadapter in Dell Systemen erkennen.

Ausgefranste Kabel
Abbildung 1: Ausgefranste Kabel
Freiliegende Drähte
Abbildung 2: Freiliegende Drähte
Schnitt im Kabel
Abbildung 3: Abgeschnittene Kabel
Pin, der verbogen oder gebrochen ist
Abbildung 4: Pin, der verbogen oder gebrochen ist

Falls Sie einen Schaden feststellen, wenden Sie sich an den technischen Support von Dell, um sich über Reparaturmöglichkeiten zu informieren. Wenn Sie keine Beschädigung finden, fahren Sie mit dem nächsten Schritt fort.

  1. Ziehen Sie den Netzadapter aus der Netzsteckdose.
  2. Schließen Sie ein anderes Gerät an die Steckdose an, um zu überprüfen, ob die Steckdose ordnungsgemäß funktioniert.
  3. Verwenden Sie eine zweifelsfrei funktionierende Steckdose.
  4. Schließen Sie den Netzadapter direkt an die Netzsteckdose an.
    Umgehen Sie Leistungsregler wie Überspannungsschutzgeräte, USV (unterbrechungsfreie Stromversorgung), Steckerleisten usw.
HINWEIS: Wenn das Netzteil an eine Dockingstation angeschlossen ist, schließen Sie den Netzadapter direkt an den Laptop an, um die Funktionsfähigkeit zu überprüfen.

Wenn die Steckdose ordnungsgemäß funktioniert, fahren Sie mit dem nächsten Schritt fort.

Entfernen Sie den Netzadapter und befolgen Sie diese Schritte:

  1. Schließen Sie den Netzadapter für 15 Sekunden von der Steckdose ab.
  2. Ziehen Sie den Netzadapter vom Laptop ab.
  3. Schließen Sie den Netzadapter an eine bekanntermaßen funktionierende Wandsteckdose an.
  4. Schließen Sie den Netzadapter an den Laptop an.
  5. Überprüfen Sie die LED-Anzeige am Netzadapter.
HINWEIS: Die LED-Anzeige kann sich entweder am Netzadapter selbst oder am Adapterstecker (DC) befinden.

Wenn die LED-Anzeige des Netzadapters leuchtet, fahren Sie mit dem nächsten Schritt fort.
Wenn die LED-Anzeige des Netzadapters ausgeschaltet ist oder erlischt, wenn er an den Laptop angeschlossen wird, wenden Sie sich an den technischen Support von Dell, um die Reparaturmöglichkeiten zu erfahren.

Stellen Sie sicher, dass Sie den im Lieferumfang des Laptops enthaltenen Original-Netzadapter verwenden. Die Verwendung eines Netzadapters von anderen Laptops oder eines mit geringerer Leistung kann zu folgenden Problemen führen:

  • Eine Fehlermeldung wie „The AC adapter type cannot be determined. Dies verhindert eine optimale Systemleistung“ oder „Unbekannter oder falscher Netzadapter erkannt“ wird angezeigt.
  • Ihr Computer kann die Prozessorgeschwindigkeit reduzieren, um Energie zu sparen.
  • Der Laptop-Akku wird möglicherweise nicht aufgeladen oder langsam aufgeladen.
  • Der Netzadapter kann sich erhitzen.

Dell Laptops verwenden Netzadapter mit 45 W, 65 W, 90 W, 130 W, 180 W oder 240 W. Um eine optimale Leistung zu erzielen, verwenden Sie den Original-Netzadapter, der mit dem Dell Laptop mitgeliefert wurde. Die Watt-Leistung des Netzadapters ist auf einem Etikett auf der Unterseite des Netzadapters aufgedruckt.

Wenn das Problem dadurch nicht behoben wird, fahren Sie mit dem nächsten Schritt fort.

Bei Verwendung einer Dockingstation muss unbedingt isoliert werden, ob die Dockingstation das Stromproblem verursacht. Universelle USB-Dockingstationen versorgen den Laptop nicht mit Strom. Der Netzadapter ist an den Laptop angeschlossen. Achten Sie bei Dockingstationen der Dell Thunderbolt- oder E-Serie darauf, dass das mit der Dockingstation gelieferte Original-Netzteil an die Dockingstation angeschlossen ist.

  1. Trennen Sie den Laptop von der Dockingstation.
  2. Schließen Sie den Netzadapter an den Laptop an.
    HINWEIS: Es wird empfohlen, dass Sie den im Lieferumfang des Laptops enthaltenen Netzadapter verwenden. Verwenden Sie nicht den mit der Dockingstation gelieferten Netzadapter.
  3. Schalten Sie den Laptop ein.

Wenn sich der Laptop ohne Dockingstation einschalten lässt, lesen Sie auf der Website des Herstellers der Dockingstation nach, um das Problem mit der Dockingstation zu beheben. Informationen zum Troubleshooting von Dell-Dockingstationen finden Sie im Dell Wissensdatenbank-Artikel Guide to Dell Docking Stations (Handbuch zu Dell Docking-Stationen).

Wenn das Problem dadurch nicht behoben wird, fahren Sie mit dem nächsten Schritt fort.

Bestimmte Dell Laptops vom Typ Inspiron, Latitude, Vostro und Precision verfügen über einen integrierten Selbsttest (M-BIST). M-BIST ist ein integriertes Diagnosetool, mit dessen Hilfe EC-Fehler (System Board Embedded Controller) identifiziert werden können. M-BIST muss vor dem POST-Prozess (Power On Self-Test) manuell gestartet werden und kann auf einem Dell Laptop gestartet werden, der nicht eingeschaltet werden kann.

HINWEIS: Die integrierte Selbsttestfunktion (M-BIST) der Hauptplatine ist nur auf ausgewählten Dell Laptops vom Typ Inspiron, Latitude, Vostro und Precision verfügbar.
  1. Halten Sie die Taste M und den Netzschalter auf der Tastatur gedrückt.
  2. Prüfen Sie die Akkustatus-LEDs:
    HINWEIS: Informationen über die Position der Akkustatus-LED finden Sie im Benutzerhandbuch Ihres Dell Laptops.
    • Wenn ein Fehler festgestellt wird, leuchtet die LED des Akkustatus gelb. Wenden Sie sich an für Reparaturoptionen an den technischen Support von Dell.
    • Wenn kein Fehler vorliegt, bleibt die Akkustatus-LED aus.
Hinweis: Schicken Sie Ihren Laptop zur Reparatur ein . Wir identifizieren und beheben das Problem, wenn sich der Laptop nicht einschalten lässt. Dieser Service ist derzeit in Kanada, Frankreich, Deutschland, Italien, den Niederlanden, Polen, Großbritannien und den USA verfügbar.

Hilfreiche Videos

Beheben des Fehlers „Kein Strom“

Dauer: 03:19
Wenn verfügbar, können die Spracheinstellungen für Untertitel über das Einstellungen- oder CC-Symbol in diesem Videoplayer ausgewählt werden.

Weitere Informationen

Artikeleigenschaften


Betroffenes Produkt

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Legacy Laptop Models

Letztes Veröffentlichungsdatum

01 Apr. 2024

Version

14

Artikeltyp

Solution