Display Windows Move or Resize After Resuming from Sleep State

Zusammenfassung: This article provides information about 4K Displays, where the windows move or resize after the monitor resumes from Sleep state.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Dell 4K Ultra HD monitor refresh rate issue

You may experience a problem with your Dell 4K Ultra HD monitor, which connects using the DisplayPort connection, where any open windows get resized and moved to the upper-left corner of the monitor after resuming from a sleep state from Windows 10, Windows 8(8.1) and Windows 7.

The issue has been identified with the following Dell monitor types:

  • UP3214Q
  • P2715Q
  • P2415Q

Those monitors are with the maximum resolution set to 3840 x 2160 and a refresh rate of 60 Hertz. In addition, non-Dell 4K Ultra HD monitors with these specific settings and connection types experience an identical problem.

Ursache

For monitors like the P2415Q (and most 4 K displays), it is not possible to change the Refresh Rate from within Windows settings.

Lösung

Change monitor refresh rate

To resolve this issue, change the monitor setting refresh rate from 60 Hertz to 30 Hertz.

The refresh rates are set in the MONITOR On-Screen Display (OSD) menu:

Monitor OSD Menu
Figure 1: Monitor OSD Menu

The OSD Menu should have options for either MultiStream Transport (MST) or DisplayPort 1.2 (DP1.2).

Setting MST options:

  • Off = 60 Hz for 4 K displays
  • Primary = Reserved for Daisy Chain setup (30 Hz for 4 K displays)
  • Secondary = Reserved for Daisy Chain setup (30 Hz for 4 K displays)

Setting DP1.2 Options

  • DP1.2 option set to Disabled: --> DP 1.1 = 30 Hz for 4 K displays
  • DP1.2 option set to Enabled: --> DP 1.2 = 60 Hz For 4k displays

Betroffene Produkte

Dell P2415Q, Dell P2715Q, Dell UP3214Q
Artikeleigenschaften
Artikelnummer: 000129626
Artikeltyp: Solution
Zuletzt geändert: 04 Aug. 2022
Version:  8
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.