Nur ein Headset wird erkannt, wenn zwei angeschlossen sind

Zusammenfassung: Dieser Artikel enthält Informationen darüber, wenn zwei Headsets an den Computer angeschlossen sind, aber nur eines in Dell Display and Peripheral Manager 2.0 (DDPM) erkannt wird.

Dieser Artikel gilt für Dieser Artikel gilt nicht für Dieser Artikel ist nicht an ein bestimmtes Produkt gebunden. In diesem Artikel werden nicht alle Produktversionen aufgeführt.

Symptome

Betroffene Produkte:

  • Dell Display und Peripheral Manager 2.0
  • Dell Pro Premium kabelloses Headset mit ANC WL7024
  • Dell Pro Plus kabelloses Headset mit ANC WL5024
  • Dell Pro kabelloses Headset WL3024

Dieses Problem tritt unter den folgenden Bedingungen auf:

  1. Installieren der DDPM-Software auf einem Computer
  2. Verbinden eines Headsets über einen Dongle
  3. Anschließen eines zweiten Headsets über einen zweiten Dongle
  4. DDPM zeigt nur ein angeschlossenes Headset an

Ursache

Das gleiche Verhalten tritt in DPeM auf: Es können keine zwei Headsets gleichzeitig erkannt werden.

Lösung

Trennen Sie einen Dongle und verwenden Sie jeweils nur ein Headset.

Betroffene Produkte

Dell Display and Peripheral Manager, Dell Pro Wireless Headset WL3024, Dell Pro Plus Wireless ANC Headset WL5024, Dell Pro Premium Wireless ANC Headset WL7024
Artikeleigenschaften
Artikelnummer: 000286286
Artikeltyp: Solution
Zuletzt geändert: 22 Mai 2025
Version:  3
Antworten auf Ihre Fragen erhalten Sie von anderen Dell NutzerInnen
Support Services
Prüfen Sie, ob Ihr Gerät durch Support Services abgedeckt ist.