Avamar:VMバックアップ、リストアが「サーバーとの接続を確立できません」avtarエラー10541が失敗する
Summary: Avamar VMイメージのバックアップがエラー10026で失敗します。
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
avvcbimage.logファイルとavtar.logファイルの両方で複数のエラーが発生します。
- Avvcbimage.log
avvcbimage Warning <6653>: CTL workorder "MOD-1289960020340" non-zero exit status 'code 158: Cannot establish connection with server (possible network or DNS failure)'
- Avtar.log
avtar Error <10541>: Failed to resolve Data Domain Server name
Cause
Avamar VMwareプロキシがData Domainサーバーを解決できません。
Resolution
Avamar VMwareプロキシ上のDNSエントリー(/etc/resolv.conf)を確認する必要があります。
トラブルシューティング手順:
- 問題のプロキシにSSH接続します
- エラーから
avtar Error <10541>で、Data Domainのホスト名を記録します。 - 次のコマンドをプロキシで実行します(
DataDomainHostnameをData Domainホスト名に置き換えます)。これは、 /etc/hosts で構成されたネームサーバーを使用し、Data Domainを解決できるかどうかをチェックします。
grep -oP '(?<=^nameserver\s)\S+' /etc/resolv.conf | xargs -I{} sh -c 'echo -n "{}: "; nslookup "DataDomainHostname" {} >/dev/null && echo "OK" || echo "FAIL"'
- 名前解決に失敗した場合は、構成されているネームサーバーが正しいかどうかを確認します。
- エントリーが正しく、Data Domainホスト名を解決できない場合は、プロキシの構成済みIP情報を調査し、正しい値で再導入します。
- 正しくない場合は、正しいDNSエントリーを使用してプロキシを再導入します。
Επηρεαζόμενα προϊόντα
AvamarΠροϊόντα
Avamar, Avamar Client for VMwareΙδιότητες άρθρου
Article Number: 000037896
Article Type: Solution
Τελευταία τροποποίηση: 17 Δεκ 2025
Version: 5
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.