Avamar. Сбой резервного копирования с ошибкой «Windows Structured Exception ACCESS_VIOLATION»

Summary: В этой статье описываются причины и решения для сбоев резервного копирования Avamar, которые сообщают об ошибках структурированных исключений ACCESS_VIOLATION Windows. Эти ошибки обычно возникают во время резервного копирования файловой системы Windows и могут быть связаны с файлами Office XML, устаревшими версиями клиента или вмешательством антивирусной программы. ...

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

  • Резервное копирование файловой системы Windows завершается сбоем с ошибками ACCESS_VIOLATION в журналах.
  • Примеры записей в журнале:

  
ERROR: nbackmain - Windows structured exception ACCESS_VIOLATION in threadID 3656
ERROR: threadimpl::runthread() - Windows structured exception ACCESS_VIOLATION in threadID 8380

Cause

ACCESS_VIOLATION ошибки могут возникать по следующим причинам:

  • Avamar пытается раздуть файлы Office XML во время резервного копирования
  • Клиентское программное обеспечение Windows работает под управлением более ранней версии, чем сеть Grid Avamar
  • Антивирусное программное обеспечение, блокирующее файлы во время резервного копирования
  • Другие проблемы, связанные с клиентом (например, Hyper-V, резервное копирование SQL)

Resolution

  • Отключение инфляции Office XML

    • Создайте avtar.cmd Файл в:
      C:\Program Files\avs\var
      
    • Добавьте следующий флаг:
      --inflateofficexml=false
      
    • Это предотвращает распаковку файлов Office XML в Avamar перед резервным копированием
  • Обновление программного обеспечения Avamar Client

    • Убедитесь, что версия клиента Windows соответствует последней версии, доступной в сети Avamar
    • Скачивание обновлений со страницы « Документы и скачиваемые материалы » сервера Avamar
  • Проверка антивирусных помех

    • Убедитесь, что антивирусные проверки не накладываются на запланированные операции резервного копирования
    • Исключение процессов Avamar или каталогов резервного копирования из сканирования в режиме реального времени, если это необходимо
  • Если проблема не устранена, обратитесь к специалистам по эскалации

    • При возникновении нерешенных проблем обратитесь в службу поддержки Dell и укажите эту статью базы знаний

Επηρεαζόμενα προϊόντα

Avamar, Avamar Client for Windows
Ιδιότητες άρθρου
Article Number: 000039562
Article Type: Solution
Τελευταία τροποποίηση: 12 Ιαν 2026
Version:  6
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.