ECS: GeoDrive-Kontextmenü in Windows Explorer nicht verfügbar

Summary: GeoDrive-Kontextmenü in Windows Explorer nicht verfügbar

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Beim Durchsuchen des GeoDrive-Ordners und Hervorheben einer Datei und eines Ordners fehlt das GeoDrive-Menü in der Liste:
Beim Durchsuchen des GeoDrive-Ordners und beim Markieren einer Datei und eines Ordners fehlt das GeoDrive-Menü in der Liste 

Cause

Dies geschieht in der Regel, wenn die Sicherheitssoftware (McAfee) verhindert, dass die GeoDrive-Explorer-Erweiterung zu Windows Explorer hinzugefügt werden kann.
Halten Sie zur Überprüfung Ihre aktuelle Sicherheitssoftware an und starten Sie Windows Explorer über den Task-Manager neu:

Danach sollte das GeoDrive-Menü verfügbar sein:


Danach sollte das GeoDrive-Menü verfügbar sein 

Resolution

Lassen Sie zu, dass die Explorer-Erweiterung in Ihrer Sicherheitssoftware das Hinzufügen zu Windows Explorer zulässt.
DLL, die blockiert werden kann, heißt zwar: "atemc_shell.dll"

Επηρεαζόμενα προϊόντα

GeoDrive for Windows

Προϊόντα

GeoDrive for Windows, ECS Appliance, ECS Appliance Hardware Gen2 U-Series, Elastic Cloud Storage
Ιδιότητες άρθρου
Article Number: 000040069
Article Type: Solution
Τελευταία τροποποίηση: 30 Μαΐ 2025
Version:  5
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.