ECS : Le menu contextuel de GeoDrive n’est pas disponible dans l’Explorateur Windows
Summary: Le menu contextuel de GeoDrive n’est pas disponible dans l’Explorateur Windows
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
Lors de la navigation dans le dossier GeoDrive et de la mise en surbrillance d’un fichier et d’un dossier, le menu GeoDrive est absent de la liste :
Cause
Cela se produit généralement lorsqu’un logiciel de sécurité (McAfee) bloque l’ajout de l’extension de l’explorateur GeoDrive à l’Explorateur Windows.
Pour vérifier, mettez en pause votre logiciel de sécurité actuel et redémarrez l’Explorateur Windows à l’aide du Gestionnaire des tâches :
Ensuite, le menu GeoDrive doit être disponible :
Resolution
Autorisez l’extension d’explorateur dans votre logiciel de sécurité pour permettre l’ajout à l’Explorateur Windows.
La DLL qui peut être bloquée est nommée : "atemc_shell.dll"
Επηρεαζόμενα προϊόντα
GeoDrive for WindowsΠροϊόντα
GeoDrive for Windows, ECS Appliance, ECS Appliance Hardware Gen2 U-Series, Elastic Cloud StorageΙδιότητες άρθρου
Article Number: 000040069
Article Type: Solution
Τελευταία τροποποίηση: 30 Μαΐ 2025
Version: 5
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.