Avamar: Exchange Yedekleme "Active Directory yapılandırma arama nesnesi alınırken hata oluştu -- devam edemiyor" bildiriminde başarısız oluyor

Summary: Exchange yedeklemesi raporlamada başarısız oluyor: Active Directory yapılandırma arama nesnesi alınırken hata oluştu -- devam edilemiyor.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Exchange yedeklemesi aşağıdaki hatalarla başarısız oldu:

avexvss Error <13185>: Error retrieving Active Directory configuration search object -- cannot continue.  (This may be caused by insufficient permissions.)
avexvss Error <0000>: Windows PowerShell ?????? 'Microsoft.Exchange.Management.PowerShell.Admin' ?????????????????????????
avexvss Error <16954>: Unable to initialize Powershell interface process -- cannot continue. 

Sonraki yedeklemeler aynı hataları bildirdi.

Cause

Backup Agent'ı başlatan hesap (avagent) süresi dolmuş bir parolaya sahipti.

Bu durum, Avamar istemcisinin Exchange'e özgü işlemleri gerçekleştirememesine neden oluyordu.

Resolution

Yedekleme Aracısı hesabının parolasını "Never expired" olarak ayarlamak, yedeklemenin başarıyla tamamlanmasını sağlar.

Additional Information

Yedekleme Aracısını çalıştıran hesabı kontrol etmek için:
  1. Yönetimsel Araçlar>Hizmetleri'ne gidin
  2. Yedekleme aracısının özelliklerini gösterme
  3. Backup Agent Properties penceresinde Log On sekmesine tıklayın

Hesap bilgileri görüntülenir.

Επηρεαζόμενα προϊόντα

Avamar, Avamar Client

Προϊόντα

Avamar Plug-in, Avamar Plug-in for Exchange VSS
Ιδιότητες άρθρου
Article Number: 000050997
Article Type: Solution
Τελευταία τροποποίηση: 20 Μαρ 2026
Version:  7
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.