Unisphere for VMAX. Не удается войти в консоль, появляется ошибка Java.

Summary: В этой статье описано временное решение, при котором Unisphere для VMAX не может войти в консоль с ошибкой Java.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Unisphere для VMAX не удается войти в консоль, так как отображается сообщение об ошибке Java.

ПО Dell Technologies: Solutions Enabler 8.0.3
, ПО Dell Technologies: Unisphere для VMAX 8.0.3

Мы видим исключение Java, когда они пытались создать группу RA.

Error msg:

[Server:server-0] 19:09:05,928 ERROR [em.bp.EVENT] (QueueEventMonitor-ConfigChangeEventHandler) EventUtil.calcComponentForEvent:Exception while calculating component (Symmetrix RA Group Symmetrix=000XXXXXXXXX/Group=2).: com.emc.em.common.om.ItemNotFoundException: createSymmetrixRaGroup: Cannot create group for Symmetrix RA Group Symmetrix=000XXXXXXXXX/Group=2

[Server:server-0] # A fatal error has been detected by the Java Runtime Environment:
[Server:server-0] #
[Server:server-0] # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x00007ffeb5a1e228, pid=4388, tid=5548
[Server:server-0] #
[Server:server-0] # JRE version: Java(TM) SE Runtime Environment (7.0_67-b01) (build 1.7.0_67-b01)
[Server:server-0] # Java VM: Java HotSpot(TM) 64-Bit Server VM (24.65-b04 mixed mode windows-amd64 compressed oops)
[Server:server-0] # Problematic frame:
[Server:server-0] # C [storbase.dll+0xee228]
[Server:server-0] #
[Server:server-0] # Core dump written. Default location: C:\EMC\SMAS\jboss\hs_err_pid4388.mdmp
[Server:server-0] #
[Server:server-0] # An error report file with more information is saved as:
[Server:server-0] # C:\EMC\SMAS\jboss\hs_err_pid4388.log
[Server:server-0] #
[Server:server-0] # If you would like to submit a bug report, please visit:
[Server:server-0] # http://bugreport.sun.com/bugreport/crash.jsp
[Server:server-0] # The crash happened outside the Java Virtual Machine in native code.
[Server:server-0] # See problematic frame for where to report the bug.
[Server:server-0] #
[Server:server-0] Entering dump routine...
[Server:server-0]
[Host Controller] 19:20:08,344 ERROR [org.jboss.remoting.remote.connection] (Remoting "t1uv001:MANAGEMENT" read-1) JBREM000200: Remote connection failed: java.io.IOException: An existing connection was forcibly closed by the remote host
[Host Controller] 19:20:08,360 INFO [org.jboss.as.host.controller] (Remoting "t1uv001:MANAGEMENT" task-1) JBAS010926: Unregistering server server-0
19:20:08,782 INFO [org.jboss.as.process.Server:server-0.status] (reaper for Server:server-0) JBAS012010: Process 'Server:server-0' finished with an exit status of 1

 

Cause

Был какой-то конфликт или коррупция. Возможно, когда другой поток выполняет синхронизацию с правильным временем. Были добавлены проверки, чтобы предотвратить подобную ситуацию в будущем и более изящно справиться с ней, если она повторится.

 

Resolution

Эта проблема устранена в Solutions Enabler 8.3.0.

Если вы считаете, что получили эту ошибку, обратитесь за помощью в центр поддержки заказчиков Dell Technologies или к местному представителю сервисной службы Dell Technologies и укажите номер этой статьи базы знаний.

 

Προϊόντα

Solutions Enabler
Ιδιότητες άρθρου
Article Number: 000063779
Article Type: Solution
Τελευταία τροποποίηση: 08 Σεπ 2025
Version:  5
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.