PowerProtect Data Manager : Échec des sauvegardes compatibles avec les applications VMware avec erreur Lockbox

Summary: L’objectif de cet article de la base de connaissances est de fournir une solution à un problème d’échec de la première sauvegarde compatible avec les applications VMware avec des erreurs de lockbox. ...

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Échec de la sauvegarde initiale compatible avec les applications de PowerProtect Data Manager (PPDM)

Le journal des tâches de l’interface utilisateur PPDM affiche les éléments suivants :

TRACE:  [PowerProtect] MSSQLDM: MSSQLDM:configure: A lockbox path was not specified, falling back to C:\Program Files\DPSAPPS\common\lockbox.
TRACE:  [PowerProtect] MSSQLDM: MSSQLDM:configure: 182243:msagentcon: Error encountered while retrieving information from the lockbox 'C:\Program Files\DPSAPPS\common\lockbox\agents.clb': The instance name key is missing from the Lockbox..
TRACE:  [PowerProtect] MSSQLDM: MSSQLDM:configure:
TRACE:  [PowerProtect] MSSQLDM: MSSQLDM:configure: 181469:msagentcon: The Data Domain Boost password cannot be saved into the lockbox.
TRACE:  [PowerProtect] MSSQLDM: MSSQLDM:configure:
TRACE:  [PowerProtect] MSSQLDM: MSSQLDM:configure: Configure the certificate authorization for PowerProtect Data Manager server '<PPDM_IP_OR_FQDN>'.
TRACE:  [PowerProtect] MSSQLDM: MSSQLDM:configure: 181389:msagentcon:Unable to execute discovery command, error: 'Unable to update persisted settings for Data Domain host '<DD_IP_OR_FQDN>': The Data Domain Boost password cannot be saved into the lockbox.
TRACE:  [PowerProtect] MSSQLDM: MSSQLDM:configure: ', 'Unable to update persisted settings for PowerProtect Data Manager host '<PPDM_IP_OR_FQDN>': Exception 'Unable to store the ROOT_CERT to lockbox.' occurred while sending Certificate Signing Request.

 

Cause

Une version précédente du logiciel Microsoft SQL Application Direct a été installée à un moment donné. Lorsqu’il a été retiré de l’ordinateur, l’ancien lockbox a été laissé sur place. La version actuelle du logiciel n’est pas en mesure de mettre à jour les anciens lockbox.

Ce problème peut se produire lorsque des versions antérieures du logiciel ont été utilisées ou lors de la transition des sauvegardes Microsoft SQL Application Direct vers les sauvegardes compatibles avec les applications VMware.

 

Resolution

  1. Renommer le répertoire du lockbox

    ren  C:\Program Files\DPSAPPS\common\lockbox C:\Program Files\DPSAPPS\common\lockbox,previous
  2. Relancer la sauvegarde

Remarque : Le répertoire du lockbox est recréé au début de la sauvegarde suivante.

 

Επηρεαζόμενα προϊόντα

PowerProtect Software

Προϊόντα

PowerProtect X400 Appliance, PowerProtect Software
Ιδιότητες άρθρου
Article Number: 000078379
Article Type: Solution
Τελευταία τροποποίηση: 07 Νοε 2025
Version:  4
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.