VPLEX. Не удалось войти в VPlexcli с сервера управления VPLEX

Summary: Эта статья базы знаний помогает устранить ошибку «Разрешения в базе данных паролей могут быть слишком ограниченными» при входе в VPlexcli.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Ограничения на доступ к базе данных паролей могут быть слишком строгими.

Не удалось войти в VPlexcli с сервера управления VPLEX с помощью Permissions-on-the-password-database-may-be-too-restrictive .

service@ManagementServer:~> vplexcli
Пробуем ::1...
Подключение к локальному хосту.
Escape-символ — '^]'.


Введите имя пользователя: сервисные
разрешения в базе данных паролей могут быть слишком строгими.
Ошибка входа.
Введите имя пользователя: 

Cause

Проблема с консолью управления. Необходимо перезапустить консоль.

Resolution

Перезапустите консоль управления VPLEX с помощью следующей команды: 

service@ManagementServer:~> sudo /etc/init.d/VPlexManagementConsole restart
Restarting EMC VPlex Management Console...               done


service@ManagementServer:~>vplexcli
Попытка ::1...
Подключение к локальному хосту.
Escape-символ — '^]'.


Введите имя пользователя: service
Password:
creating logfile:/var/log/VPlex/cli/session.log_service_localhost_T16320_20180402235745

VPlexcli:/>
            

 

Additional Information

После перезапуска консоли управления VPLEX для повторного входа в систему требуется не менее 1–2 минут для выполнения интерфейса командной строки и пользовательского интерфейса VPLEX.

Попытки подключиться к VPlexcli сразу после перезапуска консоли управления VPLEX завершаются сбоем и, возможно, содержат ложные срабатывания во время обновления информации в пользовательском интерфейсе.

Если отображается сообщение о том, что процесс не удалось корректно остановить, выполните команду для перезапуска консоли еще раз.
 

Επηρεαζόμενα προϊόντα

VPLEX VS2

Προϊόντα

VPLEX VS2, VPLEX VS6
Ιδιότητες άρθρου
Article Number: 000167848
Article Type: Solution
Τελευταία τροποποίηση: 09 Σεπ 2025
Version:  3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.