SourceOne: Il processo dell'indice di gestione delle e-mail si arresta in modo anomalo dopo l'installazione del pacchetto di hotfix 2 7.2.SP5

Summary: SourceOne Email Management - Il processo SourceOne Index ExAsIdxObj.exe non risponde dopo l'installazione di 7.2.SP5 Hotfix Bundle 2 (HF2) causando il contrassegno dei set di indici con lo stato "Missing Items". ...

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Dopo l'installazione di SourceOne Email Management 7.2.SP5 Hotfix Bundle 2 (7.2.5.5133), diversi set di indici full-text basati su ISYS vengono contrassegnati con "Missing Items". 

Nei registri eventi "Application" dei server SourceOne Native Archive sono disponibili messaggi di errore simili ai seguenti:
 

Log Name:      Application
Source:        Application Error
Date:         6/12/2017 1:41:19 PM
Event ID:     1000
Task Category: Application Crashing Events
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      HostName
Description:
Faulting application name: ExAsIdxObj.exe, version: 7.2.5.5133, time stamp: 0x59d50312
Faulting module name: ntdll.dll, version: 6.3.9600.18007, time stamp: 0x55c4bc8e
Exception code: 0xc0000374
Fault offset: 0x000e5904
Faulting process id: 0x3d8
Faulting application start time: 0x01d36e3ba220d233
Faulting application path: D:\EMC SourceOne\EXPBA\bin\ExAsIdxObj.exe
Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
Report Id: efa74284-da2e-11e7-813e-005056a15901
Faulting package full name: 
Faulting package-relative application ID: 


Log Name: Application
Source: Application Error
Date: 6/12/2017 2:44:29 PM
Event ID: 1000
Task Category: Application Crashing Events
Level: Error
Keywords: Classic
User: N/A
Computer: HostName Description:
Faulting application name: ExAsIdxObj.exe, version: 7.2.5.5133, time stamp: 0x59d50312
Faulting module name: ISYSreadershd.dll, version: 11.4.0.2647, time stamp: 0x59cd7b8d
Exception code: 0xc0000409
Fault offset: 0x008a3c6d
Faulting process id: 0xf34
Faulting application start time: 0x01d3786b90bd0ceb
Faulting application path: D:\Program Files (x86)\EMC SourceOne\EXPBA\bin\ExAsIdxObj.exe
Faulting module path: D:\Program Files (x86)\EMC SourceOne\ExPBA\bin\Indexer11\ISYSreadershd.dll
 

Cause

Il problema è causato da un difetto software.

Resolution

Questo problema viene risolto nei pacchetti di hotfix (HFB) o nelle versioni del Service Pack a partire da SourceOne Email Management 7.26.6156 (7.2 SP6 GA). 
I pacchetti di hotfix e i kit di service pack sono disponibili per il download da https://www.dell.com/support. Selezionare "Driver e download" per accedere al software richiesto.

Gli hotfix sono disponibili solo per le versioni più recenti della patch o del service pack del prodotto che erano disponibili al momento della risoluzione del problema.
Quando si installano i pacchetti di hotfix (HFB), devono essere tutti installati nell'ordine corretto affinché TUTTE le correzioni vengano applicate correttamente.
Eseguire l'aggiornamento alla versione più recente di SourceOne, del service pack e del pacchetto di hotfix per assicurarsi che tutti i problemi risolti vengano risolti.


 

Επηρεαζόμενα προϊόντα

SourceOne Email Management

Προϊόντα

SourceOne, SourceOne Archiving, SourceOne Email Management
Ιδιότητες άρθρου
Article Number: 000168030
Article Type: Solution
Τελευταία τροποποίηση: 02 Σεπ 2025
Version:  4
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.