OpenManage Enterprise: Registreringsfel för plugin-program för SupportAssist
Summary: När en kund försöker registrera ett SupportAssist-insticksprogram (SA) får de ett felmeddelande som anger att inloggningsnyckeln eller PIN-koden är ogiltig. Det går inte att registrera SA-plugin-programmet. ...
Αυτό το άρθρο ισχύει για
Αυτό το άρθρο δεν ισχύει για
Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν.
Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.
Symptoms
Problemet hittades i SA-plugin-versionen: 1.0
Validera i programloggen: Kontrollera att du har programloggen med felsökningsläge.
- I programloggen söker du efter "SRSServiceAPI#enableConnectivity". Det här API-anropet där SRS möjliggör anslutning för ett visst serienummer har ett misslyckat svar.
[SRSServiceAPI#enableConnectivity] <--- HTTP/1.1 500 Internal Server Error (1341ms)
- Felmeddelandet nedan anger enableSRSConnectivity:
UPDATE_SRS_CONNECTIVITY failed (RECIPIENT_FAILURE,-1) {"errorCode":"","errorMessage":"{\"status\":500,\"errorCode\":\"SRS028999\",\"message\":\"Error from downstream application: unknown error\"}","httpStatus":500,"errorReason":"Internal Server Error"} - Kontrollera kundens platsnamn om det har "&."
Cause
Orsaken: Namnet på kundplatsområdet innehåller specialtecken, till exempel "&" (et-tecken). Under registreringen av insticksprogrammet genererar SRS ett certifikat som konverterar "&" till "_" (understrykning med blanksteg). När serienumret verifieras från certifikatet misslyckas SRS-anropet.
SRS-teamet åtgärdade problemet i testmiljön, och det har testats och verifierats. Teamet har ännu inte distribuerat korrigeringen i en produktionsmiljö.
Resolution
Alternativ lösning:
- Uppdatera namnet på kundwebbplatsen för att ta bort tecknet "&" och ersätt det med "och". Få en bekräftelse från kunden om de godkänner ändringen av webbplatsnamnet. När kunden har godkänt ska du kontakta support@emc.com för att uppdatera det befintliga platsnamnet för kunden så att "&"-tecknet tas bort och ersättas med "och". Dela plats-ID och aktuellt platsnamn.
- Exempel: Uppdatera aktuellt webbplatsnamn "
XYZ Company & Co" till "XYZ Company and Co” - Vägledning finns i Dells interna artikel 000176637.
- Exempel: Uppdatera aktuellt webbplatsnamn "
- Försök registrera SA-plugin-programmet igen när webbplatsnamnet har uppdaterats. Se till att avinstallera och installera om plugin-programmet, generera en ny åtkomstnyckel och försök igen.
Επηρεαζόμενα προϊόντα
OpenManage Enterprise SupportAssist, Dell EMC OpenManage Enterprise, OpenManage Enterprise SupportAssistΙδιότητες άρθρου
Article Number: 000184658
Article Type: Solution
Τελευταία τροποποίηση: 05 Νοε 2025
Version: 3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.