VxRail: Nie można usunąć licencji vSphere za pośrednictwem klienta vSphere Web Client

Summary: Klient nie może usunąć licencji vSphere za pośrednictwem klienta vSphere Web Client.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Klient nie może usunąć licencji vSphere za pośrednictwem klienta vSphere Web Client.
Podczas próby usunięcia licencji może pojawić się błąd "błąd pamięci".
Błąd pamięci masowej

 

Cause

Jeśli doszło do nieoczekiwanego ponownego uruchomienia PSC lub vCenter, może się okazać, że PSC lub vCenter wymaga sprawdzenia "fsck" (kontrola systemu plików).

 

Resolution

W tej sytuacji sprawdź te dwie rzeczy.

  1. Sprawdź, czy można ponownie uruchomić PSC, aby sprawdzić, czy występuje problem z partycją systemu operacyjnego. Zapoznaj się z artykułem bazy wiedzy firmy Broadcom https://knowledge.broadcom.com/external/article?legacyId=2147154Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.

  2. Zaloguj się do węzła PSC i uruchom poniższe polecenie, aby sprawdzić stan vmdir:

    /usr/lib/vmware-vmdir/bin/vdcadmintool
  3. Jeśli dane wyjściowe stanu vmdir to tylko do odczytu, użyj poniższego polecenia, aby zmienić stan vmdir, i sprawdź ponownie:

    "/usr/lib/vmware-vmafd/bin/dir-cli state set --state NORMAL --login administrator --password <password>"
    Polecenie

 

Επηρεαζόμενα προϊόντα

VxRail, VxRail Appliance Series
Ιδιότητες άρθρου
Article Number: 000185499
Article Type: Solution
Τελευταία τροποποίηση: 13 Ιαν 2026
Version:  3
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.