PowerEdge : XR4510C - Le chemin d’échec de l’iDRAC ne bascule pas sur les ports LOM restants

Summary: Les clients Dell XR4510C peuvent signaler que le chemin d’échec de l’iDRAC ne bascule pas sur d’autres ports LOM (Lan On Motherboard) comme prévu.

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

Les symptômes de ce problème sont les suivants :

  • Après avoir activé le réseau de basculement de l’iDRAC et défini le port Intel LOM1 en tant que port iDRAC, le chemin d’échec de l’iDRAC ne bascule pas vers les ports LOM restants (LOM 2/3/4).
  • Les ports LOM restants ne prennent pas le chemin défaillant et l’utilisateur doit débrancher, puis rebrancher le câble 25G du port qu’il souhaite prendre en charge.
  • La connexion iDRAC est récupérée après la déconnexion et est prise en charge.

Cause

L’interface utilisateur est la cause principale du problème, entraînant l’échec du basculement de l’iDRAC vers les ports LOM disponibles restants.

Resolution

  • Ne remplacez pas le matériel.
  • Mise à jour du firmware
  • Lancez le basculement à partir du port du commutateur.

Vérification

Pour vérifier que le problème a été résolu avec succès, vérifiez la connexion iDRAC après avoir lancé le basculement à partir du port du commutateur.

Επηρεαζόμενα προϊόντα

Intel PRO Family of Adapters, OEMR XR4510c, PowerEdge XR4510c
Ιδιότητες άρθρου
Article Number: 000208220
Article Type: Solution
Τελευταία τροποποίηση: 15 Οκτ 2025
Version:  4
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.