NetWorker:NMC UIの「Unable to launch application」および「Unsigned application requesting unrestricted access to system」エラー

Summary: NetWorker Management Console (NMC)を起動すると、「Unable to launch application」エラーでUIの起動に失敗します。

Αυτό το άρθρο ισχύει για Αυτό το άρθρο δεν ισχύει για Αυτό το άρθρο δεν συνδέεται με κάποιο συγκεκριμένο προϊόν. Δεν προσδιορίζονται όλες οι εκδόσεις προϊόντων σε αυτό το άρθρο.

Symptoms

  • NetWorker Management Console (NMC)を起動すると、「Unable to launch application」エラーでユーザー インターフェイスの起動に失敗します。
「Unable to launch the application」メッセージ
  • [Details]タブには、次のエラーが報告されます。
Error: システム
への無制限のアクセスを要求する未署名のアプリケーション 署名されていないリソース https://< NMCサーバー>:9000/LGTOnmc/java/comtsk.jar
  Java - [More Information]

Cause

Java 8 Update 131リリース以降、MD5withRSAまたはMD5withDSAアルゴリズムで署名されたアプリケーションは、署名されていないものとして扱われます。

Resolution

1.NREインストール セキュリティ パスの下にあるjava.securityファイルを編集します。
NREの場合、ファイルへのフル パスは C:\Program Files\NRE\java\<jre version>\lib\security\java.securityです。

2.次の例のように、「jdk.jar」で始まる行をコメント アウトします。
 
# jdk.jar.disabledAlgorithms=MD2, MD5, RSA keySize < 1024, \
#     DSA keySize < 1024, include jdk.disabled.namedCurves
3.変更を保存します。
4.NMC UIを起動します。

Επηρεαζόμενα προϊόντα

NetWorker, NetWorker Management Console

Προϊόντα

NetWorker Family, NetWorker Series
Ιδιότητες άρθρου
Article Number: 000210820
Article Type: Solution
Τελευταία τροποποίηση: 28 Μαΐ 2023
Version:  2
Βρείτε απαντήσεις στις ερωτήσεις σας από άλλους χρήστες της Dell
Υπηρεσίες υποστήριξης
Ελέγξτε αν η συσκευή σας καλύπτεται από τις Υπηρεσίες υποστήριξης.